English Amiga Board


Go Back   English Amiga Board > Support > New to Emulation or Amiga scene > Member Introductions

 
 
Thread Tools
Old 14 April 2019, 16:48   #1
RomanCro
Registered User

 
Join Date: Apr 2019
Location: Zagreb
Posts: 9
Hi from Croatia

Hello, yesterday i found my old A1200 with blizzard, hd and Cd in garage.
I woukd like to restore it to all gllory it ones had.
I remember , i was deep in Amiga back then. I did my share of dissasembling of my a1200 and direct motherboart welding pins?

I hope to get some support here.

Regards, R.
RomanCro is offline  
Old 14 April 2019, 17:01   #2
chip
Registered User
 
Join Date: Oct 2012
Location: Italy
Age: 44
Posts: 1,061
Welcome to the forum
chip is online now  
Old 14 April 2019, 20:44   #3
512k
Registered User

 
Join Date: Dec 2017
Location: Creatures Land
Posts: 60
Welcome
512k is offline  
Old 15 April 2019, 12:35   #4
Lord Aga
MI clan prevails
Lord Aga's Avatar
 
Join Date: Jul 2010
Location: Belgrade, Serbia
Posts: 1,004
Dobrodosao
Lord Aga is offline  
Old 15 April 2019, 13:56   #5
Anubis
Maj. Voodoo

Anubis's Avatar
 
Join Date: Jan 2005
Location: Raking Woods...
Age: 46
Posts: 2,576
Dobrodosao!
Anubis is offline  
Old 15 April 2019, 15:27   #6
RomanCro
Registered User

 
Join Date: Apr 2019
Location: Zagreb
Posts: 9
Thanxxx

Sent from my SM-G950F using Tapatalk
RomanCro is offline  
Old 15 April 2019, 22:14   #7
Mikerochip
Registered User

 
Join Date: Sep 2016
Location: Ireland
Posts: 115
Hi,

It's great fun here!

Enough to satisfy your Commodore addiction for years!!
Mikerochip is offline  
Old 15 April 2019, 22:28   #8
Outlaw82
Registered User

 
Join Date: Mar 2017
Location: Sombor/Serbia
Age: 37
Posts: 4
Dobrodosao
Outlaw82 is offline  
Old 16 April 2019, 20:37   #9
DofD
Registered User

 
Join Date: Jun 2018
Location: Victoria, Canada
Posts: 29
Hi there and welcome to the forums!
DofD is offline  
Old 17 April 2019, 00:27   #10
redblade
Zone Friend

redblade's Avatar
 
Join Date: Mar 2004
Location: Middle Earth
Age: 35
Posts: 1,224
Hi welcome to the forum. I hope you get your setup working.
redblade is offline  
Old 22 April 2019, 15:32   #11
RomanCro
Registered User

 
Join Date: Apr 2019
Location: Zagreb
Posts: 9
How could i connect amiga 25 video output to this?

Sent from my SM-G950F using Tapatalk
RomanCro is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 03:57.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.06426 seconds with 13 queries