English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 02 October 2013, 15:55   #1
VoltureX
Registered User
VoltureX's Avatar
 
Join Date: Sep 2011
Location: Denmark
Posts: 165
Problems using 80GB IDE Harddrive

Hi.

I have installed my 80GB harddrive as slave on secondary controller on the IDEFix '99.

I'm using OS3.9. Is there a way to have access to the whole harddrive?

It says 74GB in HDToolBox but I can only partition 11.5GB

Thanks

Volt.
VoltureX is offline  
Old 02 October 2013, 17:57   #2
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,727
http://aminet.net/package/disk/misc/fixhddsize
thomas is offline  
Old 02 October 2013, 22:14   #3
VoltureX
Registered User
VoltureX's Avatar
 
Join Date: Sep 2011
Location: Denmark
Posts: 165
Thanks a lot Thomas. That was a nice little tool
VoltureX is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Adding a second harddrive to A1200 with IDE card burf2000 support.Hardware 6 19 August 2012 20:57
Wanted: 60gb+ IDE harddrive. Smiley MarketPlace 0 01 December 2006 20:56
Harddrive connected to a USB IDE Controller in WinUAE on WinXP Shoonay support.WinUAE 15 09 March 2006 14:41
Add Harddrive Problems debbuthap support.WinUAE 24 03 March 2003 04:21
harddrive problems.. poppe support.Hardware 12 09 December 2001 22:25

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 17:41.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.05956 seconds with 15 queries