English Amiga Board Amiga Lore


Go Back   English Amiga Board > News

 
 
Thread Tools
Old 11 September 2014, 08:40   #41
Oli_HD
Collector

Oli_HD's Avatar
 
Join Date: Jul 2006
Location: No longer active
Posts: 157
Quote:
Originally Posted by kjmann14 View Post
Hi There every one. I'm Sal (Kjmann). I'm one of the new moderators at Amiga.org. I know this is an old thread, but if you have issues, feel free to PM me there and I will see what I can do to help you all. =)

=)
-Sal (Kjmann)
Hi Sal,
Heres one for you! Ive been unable to correctly log in for ages now, type in user name and password, it says thanks for loging in and then kicks me back to the site unregistered.
user name is Oli_HD
Tried lots of different computers & network connections and the results seem the same on all.

Thanks!
Oli_HD is offline  
AdSense AdSense  
Old 11 September 2014, 11:37   #42
FOL
PSPUAE DEV

FOL's Avatar
 
Join Date: Nov 2006
Location: Barry / UK
Age: 39
Posts: 5,570
Send a message via MSN to FOL Send a message via Skype™ to FOL
Quote:
Originally Posted by Oli_HD View Post
Hi Sal,
Heres one for you! Ive been unable to correctly log in for ages now, type in user name and password, it says thanks for loging in and then kicks me back to the site unregistered.
user name is Oli_HD
Tried lots of different computers & network connections and the results seem the same on all.

Thanks!
Need more information.
Your account looks fine and no one else has complained about this issue.
FOL is offline  
Old 11 September 2014, 11:52   #43
Leffmann
 
Join Date: Jul 2008
Location: Sweden
Posts: 2,017
Something I've noticed with Amiga.org is that, after logging in, you have to browse around on the site, just one or two clicks, before the server wakes up and displays you as logged in. Sometimes it also reverts and shows you as logged out, even though you have not logged out manually or timed out.
Leffmann is offline  
Old 11 September 2014, 13:09   #44
FOL
PSPUAE DEV

FOL's Avatar
 
Join Date: Nov 2006
Location: Barry / UK
Age: 39
Posts: 5,570
Send a message via MSN to FOL Send a message via Skype™ to FOL
Quote:
Originally Posted by Leffmann View Post
Something I've noticed with Amiga.org is that, after logging in, you have to browse around on the site, just one or two clicks, before the server wakes up and displays you as logged in. Sometimes it also reverts and shows you as logged out, even though you have not logged out manually or timed out.
Really, I dont get that issue. Works perfect here.
FOL is offline  
Old 11 September 2014, 15:48   #45
Oli_HD
Collector

Oli_HD's Avatar
 
Join Date: Jul 2006
Location: No longer active
Posts: 157
Arghhh thanks Leffmann! Feeling liek a muppet now. Yeah after a few clicks it does indeed show me as logged in.
Thanks
Oli_HD is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
A-Eon are Genius. fondpondforever Amiga scene 3 03 February 2014 22:52
[Hoax] Folding A-EON Technology RMK Amiga scene 19 16 January 2012 22:03
Amiga.org down? alexh Amiga scene 10 04 April 2007 23:40
AmigaKit.com acquires Eyetech Classic Amiga Stock amigakit.com News 14 27 September 2006 16:49
DiscreetFX Acquires Millennium from Nova Design Pyromania News 0 04 September 2004 13:13

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 01:44.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.11814 seconds with 14 queries