English Amiga Board


Go Back   English Amiga Board > Support > support.Other

 
 
Thread Tools
Old 31 May 2007, 14:38   #1
RickyC
Registered User
RickyC's Avatar
 
Join Date: Feb 2007
Location: UK - Southport
Age: 31
Posts: 175
Playback problem from recording

You prob wont know much about this but ¬_¬

I normally record videos from winuae using the Techsmith screen capture codec. I do this playback is fine. But once i use Virtual Dub now and use the same codec to save the video, the colours in the playback change when playing in media player classic but not VLC player or VD.

If i use another codec in VD its fine though. Now i use MeGUI to encode in MP4 with the X264 codec and when doing that the colour goes from playback in all players. Yellows are now blues and so on ¬_¬
My old videos that i encoded like this though play fine! Its just with this last video and all the test videos i have done.

I think something happens once i use VD to encode for the first time but i dont get why. I try installing the codecs and VD again but still the same thing happens. any help
My WinUAE did mess up yestedrday and not let me pick an audio codec without crashing but i sorted that with uninstalling quicktime. I wouldnt put it pass WinUAE to mess this encoding either -__-




EDIT- NVM sorted it. Some codec conflict this time round. Dont know how to delete message :O

Last edited by RickyC; 31 May 2007 at 16:04.
RickyC is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Recording issues (not really problem anymore) Retroplay support.WinUAE 1 24 May 2007 01:18
Problem getting perfect quality in 320x240 when recording. Ironclaw support.Other 8 19 June 2006 17:46
Q: recording 4-channels sound output and "Playback Rate" jbl007 support.WinUAE 0 07 June 2005 19:23
Feature implementation: Internal recording/playback Echo support.WinUAE 3 22 March 2003 21:21
DivX Playback Echo support.Hardware 10 24 January 2003 19:45

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 08:59.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.05426 seconds with 15 queries