English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 08 October 2019, 10:11   #1
VresiBerba
Registered User
 
Join Date: Dec 2009
Location: Sweden
Posts: 85
Compatibillity between KS2.0 and 3.1

Trying to decide which Kickstarts to use in a quad switch in a plain 500. Is there anything designed to run on KS2.0 that absolutely wont run on 3.1?
VresiBerba is offline  
Old 08 October 2019, 10:36   #2
Jope
-
Jope's Avatar
 
Join Date: Jul 2003
Location: Helsinki / Finland
Age: 39
Posts: 7,406
Generally anything that requires 2.0 will run on later OSes just fine.
Jope is offline  
Old 08 October 2019, 10:37   #3
VresiBerba
Registered User
 
Join Date: Dec 2009
Location: Sweden
Posts: 85
Quote:
Originally Posted by Jope View Post
Generally anything that requires 2.0 will run on later OSes just fine.
Yeah, I figured. Thanks.
VresiBerba is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Emulate A600 with KS2.0/1.3 to test old games 1988 support.WinUAE 1 30 November 2010 19:48
Amiga 2000HD KS2.0 * RED SCREEN * D4Ni3L3 support.Hardware 10 28 November 2008 14:01
A500 1.3KS upgrade to a KS2.04?? johndoe3500 support.Hardware 3 17 August 2005 01:09
Would a 040/060 accelerator affect whdload's compatibillity? keropi support.Hardware 9 10 November 2004 08:36
KS2.05 versions and harddrives SilentBob Nostalgia & memories 17 25 March 2004 07:52

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 22:49.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.05942 seconds with 13 queries