English Amiga Board


Go Back   English Amiga Board > Support > support.Other

 
 
Thread Tools
Old 27 January 2015, 04:14   #61
dJOS
Registered User

dJOS's Avatar
 
Join Date: Aug 2012
Location: Melbourne, Australia
Posts: 883
How do I run a Roland MT-32?

Quote:
Originally Posted by NovaCoder View Post



The new one hasn't arrived and no replies from my emails to the retailer

Bugger!

I'd be raising an issue with your credit card provider or PayPal. This happened to me once ordering a part from the UK - my bank refunded my money.
dJOS is offline  
Old 05 March 2015, 12:43   #62
NovaCoder
Registered User
NovaCoder's Avatar
 
Join Date: Sep 2007
Location: Melbourne/Australia
Posts: 3,714
Thanks Retrofan

Finally found the time (and energy) to connect my MT-32 to my Amiga and it works!

[ Show youtube player ]

Now I need to try and find the time to do something productive with it
NovaCoder is offline  
Old 05 March 2015, 13:29   #63
jbenam
Italian Amiga Zealot

 
Join Date: Jan 2009
Location: Italy
Age: 31
Posts: 1,266
Quote:
Originally Posted by NovaCoder View Post
Thanks Retrofan

Finally found the time (and energy) to connect my MT-32 to my Amiga and it works!

[ Show youtube player ]

Now I need to try and find the time to do something productive with it
Sounds wicked! I'll need to buy one as well
jbenam is online now  
Old 05 March 2015, 16:18   #64
Retrofan
Ruler of the Universe

Retrofan's Avatar
 
Join Date: Mar 2010
Location: Lanzarote/Spain
Posts: 6,068
Quote:
Originally Posted by jbenam View Post
Sounds wicked! I'll need to buy one as well
Well, in fact the sound isn't good in his video, in fact it sounds much better
Retrofan is offline  
Old 05 March 2015, 22:46   #65
dJOS
Registered User

dJOS's Avatar
 
Join Date: Aug 2012
Location: Melbourne, Australia
Posts: 883
Quote:
Originally Posted by Retrofan View Post
Well, in fact the sound isn't good in his video, in fact it sounds much better
Very True, YouTube crush the dynamic range to hell and RL sounds much better!
dJOS is offline  
Old 18 October 2019, 01:29   #66
2extremebenny
Registered User
 
Join Date: Oct 2019
Location: Wiesbaden
Posts: 2
Hi!


I got my MT32 aswell and i got the same problem. I hook it up with the KA12 Midi interface.


I did all the configuration in the resource.cfg yet it doesnt work.




When i turn the Amiga off i get all little jingle from the MT32 so i'm sure its connected properly
2extremebenny is offline  
Old 18 October 2019, 05:38   #67
NovaCoder
Registered User
NovaCoder's Avatar
 
Join Date: Sep 2007
Location: Melbourne/Australia
Posts: 3,714
Quote:
Originally Posted by 2extremebenny View Post
Hi!


I got my MT32 aswell and i got the same problem. I hook it up with the KA12 Midi interface.


I did all the configuration in the resource.cfg yet it doesnt work.




When i turn the Amiga off i get all little jingle from the MT32 so i'm sure its connected properly
Install CAMD and then play around with the CAMD prefs, then install ScummVM and play loads of games with MIDI support....easy
NovaCoder is offline  
Old 18 October 2019, 12:49   #68
2extremebenny
Registered User
 
Join Date: Oct 2019
Location: Wiesbaden
Posts: 2
I only have a A500. Sorry i should have told you that.
2extremebenny is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I run this? XIIGermanIIX support.WinUAE 8 09 February 2010 17:30
Games that supported Roland MT32 on Amiga? ancalimon request.Old Rare Games 9 04 December 2009 01:53
Help Please! I cant get 3.9 to run dezmond support.Apps 7 05 November 2009 15:59
how to run winuae and run Tau Ceti Academy ??? funkycatspangky support.Games 7 22 July 2007 19:51
WTB: Roland SCB-55 (AKA SDB-55) or LAPC-1 or SCC1 keropi MarketPlace 1 11 September 2006 11:11

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 08:42.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.09800 seconds with 14 queries