English Amiga Board


Go Back   English Amiga Board > Other Projects > project.WHDLoad

 
 
Thread Tools
Old 10 May 2017, 00:12   #1
macce2
Retro maniac

macce2's Avatar
 
Join Date: May 2005
Location: Finland
Age: 44
Posts: 943
Snowbros problem

Hello, I installed & tried this game on my A4000D ( OS 3.9, 040@25, 24 Mb Fast, Picasso IV).
I was thinking; Man, this a good one, very entertaining.
I get black screen after the game starts demo mode and shows the highscore table. The music continues playing and the machine responds to joystick/ mouse/ kb commands.
Btw, I was using the "Mega" joystick mode with a pad.
I first thought the black screen to be something to do with my graphics card, but all other games and demos work fine ( expect for some which have problems with040 processor).
So, what could be the reason ? I tried a couple of times, with different WHDload options and found that without Nocache option, the music doesnt work..
macce2 is offline  
Old 10 May 2017, 00:26   #2
Galahad/FLT
Going nowhere

Galahad/FLT's Avatar
 
Join Date: Oct 2001
Location: United Kingdom
Age: 46
Posts: 7,314
Quote:
Originally Posted by macce2 View Post
Hello, I installed & tried this game on my A4000D ( OS 3.9, 040@25, 24 Mb Fast, Picasso IV).
I was thinking; Man, this a good one, very entertaining.
I get black screen after the game starts demo mode and shows the highscore table. The music continues playing and the machine responds to joystick/ mouse/ kb commands.
Btw, I was using the "Mega" joystick mode with a pad.
I first thought the black screen to be something to do with my graphics card, but all other games and demos work fine ( expect for some which have problems with040 processor).
So, what could be the reason ? I tried a couple of times, with different WHDload options and found that without Nocache option, the music doesnt work..
Does the ADF version (currently in the Zone) work with your machine? if that fails also, might be a specific 040 problem with the game you need to notify CFOU about.
Galahad/FLT is offline  
Old 10 May 2017, 01:03   #3
macce2
Retro maniac

macce2's Avatar
 
Join Date: May 2005
Location: Finland
Age: 44
Posts: 943
Many thanks, Galahad and DamienD !
I also thought I would try to find an Adf version of the game and try that next..
Will try as soon as possible ( no Internet connection on my beloved machine; damn!)
macce2 is offline  
Old 14 May 2017, 03:11   #4
macce2
Retro maniac

macce2's Avatar
 
Join Date: May 2005
Location: Finland
Age: 44
Posts: 943
Just tried the floppy version. It doesnt work properly. There are graphics bugs ( horisontal colour bars etc) and the machine might crash soon after playing a few s3conds and hitting an enemy. Once I managed to make it to the second level..
And identically, black screen aftee the highscore table

Last edited by macce2; 14 May 2017 at 03:23.
macce2 is offline  
Old 14 May 2017, 12:15   #5
Galahad/FLT
Going nowhere

Galahad/FLT's Avatar
 
Join Date: Oct 2001
Location: United Kingdom
Age: 46
Posts: 7,314
Quote:
Originally Posted by macce2 View Post
Just tried the floppy version. It doesnt work properly. There are graphics bugs ( horisontal colour bars etc) and the machine might crash soon after playing a few s3conds and hitting an enemy. Once I managed to make it to the second level..
And identically, black screen aftee the highscore table
I'm guessing there are 040 issues with the game then that CFOU is going to have to fix for the WHDLoad version.

Graphics bugs could just be blitter related stuff.

I take it you've tried using the nocache tooltype with WHDLOAD?
Galahad/FLT is offline  
Old 14 May 2017, 19:34   #6
macce2
Retro maniac

macce2's Avatar
 
Join Date: May 2005
Location: Finland
Age: 44
Posts: 943
Yes, I used the nocache tooltype with WHDload. Without nocache option the music had speed issues.
macce2 is offline  
Old 04 November 2017, 04:09   #7
TjLaZer
Registered User
TjLaZer's Avatar
 
Join Date: Sep 2004
Location: Tacoma, WA USA
Age: 47
Posts: 1,467
Did you try the PAL tool type?
TjLaZer is offline  
Old 15 October 2019, 01:48   #8
CFOU!
Moderator
CFOU!'s Avatar
 
Join Date: Sep 2004
Location: France
Age: 46
Posts: 2,346
Quote:
Originally Posted by macce2 View Post
Hello, I installed & tried this game on my A4000D ( OS 3.9, 040@25, 24 Mb Fast, Picasso IV).
I was thinking; Man, this a good one, very entertaining.
I get black screen after the game starts demo mode and shows the highscore table. The music continues playing and the machine responds to joystick/ mouse/ kb commands.
Btw, I was using the "Mega" joystick mode with a pad.
I first thought the black screen to be something to do with my graphics card, but all other games and demos work fine ( expect for some which have problems with040 processor).
So, what could be the reason ? I tried a couple of times, with different WHDload options and found that without Nocache option, the music doesnt work..
Hi,

I will try to fix it, i need you help for test .

beta version with pad fix in on snowbros's nantis page.

can you send to me dump files after crash using last beta version
http://mantis.whdload.de/view.php?id=3349

regards,
CFOU! is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
SnowBros one disk version OscarBraindeaD request.Old Rare Games 9 03 November 2014 11:50
Mike the Magic Dragon: in-game problem or WinUAE problem? petran support.WinUAE 14 10 December 2013 16:12
Snowbros update planned CFOU! project.WHDLoad 12 18 March 2013 13:46
SnowBros! (ADF that works) TjLaZer request.Old Rare Games 43 29 June 2009 21:17
Problem with Kickstarts [rare problem with faulty scripts in early v1.1 release] Topgun project.MAGE 14 08 June 2006 23:19

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 05:09.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.06898 seconds with 15 queries