English Amiga Board


Go Back   English Amiga Board > Requests > request.Apps

 
 
Thread Tools
Old 09 January 2018, 02:56   #1
Schlachtwerk
68k RULEZ
Schlachtwerk's Avatar
 
Join Date: Jul 2010
Location: Germany
Posts: 194
UltraConv 4 ng

Searching for UltraConv 4 the Version on the FTP UltraConv_V4_FULL.zip, will not start, first he will the explode.library okay, i copy it, then he will the fsgfx.library version 4, i only find version 3 i a mlcpro.lha archive on aminet, but i did found V4. I dont know whats next he will .

Have anyone the last full Version for 68k ?
Schlachtwerk is offline  
AdSense AdSense  
Old 09 January 2018, 06:36   #2
ma693541
Computer Wizard

ma693541's Avatar
 
Join Date: Aug 2007
Location: Ramberg/Norway
Posts: 650
Have you tried to run the latest version of SnoopDOS from Aminet before you try to run UltraConv 4 you found on the FTP Server here? SnoopDOS will try to tell you what library and other thing's UltraConv 4 needs to to be able to run as it supposed to do.
ma693541 is offline  
Old 10 January 2018, 00:43   #3
Schlachtwerk
68k RULEZ
Schlachtwerk's Avatar
 
Join Date: Jul 2010
Location: Germany
Posts: 194
The File is from the EAB FTP, but it will not run without 1.explode.library, this is no problem, file taken from the Imploder archieve.

But the other library fsgfx.library i dont can finde in the doc from Ultraconv 4ng you can read need fsgfx.library in libs folder to run, but in the zip only the installed programm and not the libs for the libs folder and without it dont will run. Snoopdos say fsgfx found thats right but i habe the version 3 found not the version 4 they is needet too run.
Schlachtwerk is offline  
Old 10 January 2018, 00:48   #4
Schlachtwerk
68k RULEZ
Schlachtwerk's Avatar
 
Join Date: Jul 2010
Location: Germany
Posts: 194
I searched here but there was nothing.
https://amiga.foul.fr/index.php
Schlachtwerk is offline  
Old 10 January 2018, 09:34   #5
Amiga68k
Registered User

Amiga68k's Avatar
 
Join Date: Oct 2017
Location: Amsterdam
Posts: 145
Quote:
Originally Posted by Schlachtwerk View Post
Searching for UltraConv 4 the Version on the FTP UltraConv_V4_FULL.zip, will not start, first he will the explode.library okay, i copy it, then he will the fsgfx.library version 4, i only find version 3 i a mlcpro.lha archive on aminet, but i did found V4. I dont know whats next he will .

Have anyone the last full Version for 68k ?
The archive BlackIRC on aminet comes with a newer version of this library:

http://aminet.net/package/comm/irc/BlackIRC

Code:
4.Ram Disk:BlackIRC/libs> version fsgfx.library full
fsgfx.library 44.0 (21-11-1998)
Perhaps you can grab it from there?

*Edit, when you do a search on Google with the keyword "fsgfx.library" you will find plenty more archives that should have the version you are looking for.
Amiga68k is offline  
Old 10 January 2018, 14:15   #6
Schlachtwerk
68k RULEZ
Schlachtwerk's Avatar
 
Join Date: Jul 2010
Location: Germany
Posts: 194
I will test it Thx, i have searched in google but nothing found was right.
Schlachtwerk is offline  
Old 12 January 2018, 12:13   #7
Schlachtwerk
68k RULEZ
Schlachtwerk's Avatar
 
Join Date: Jul 2010
Location: Germany
Posts: 194
Works Thx for the Blackirc Archieve
Schlachtwerk is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 02:42.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.07343 seconds with 14 queries