English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 19 March 2007, 09:07   #1
Fingerlickin_B
Amiga Nut
Fingerlickin_B's Avatar
 
Join Date: Oct 2006
Location: Belco, Australia
Posts: 2,236
CD-ROM Drivers For A600?

Hi all,

I tried searching but couldn't come up with anything

There is now an IDE CD-ROM drive and hard drive mounted in my towerised A600, just purchased a buffered 3.5" IDE expansion card thingy from AmigaKit and once it arrives I need to know what to do.

Obviously the HDD will be a non-issue, but it's the CD drive that's got me buggered.

What drivers/software/other do I need so the CD drive will work?

Thanks in advance...and yeah, I'm always asking for help, sorry

PZ.

*edit* I forgot to mention that the machine is running KickStart 3.1 OS if it matters

Last edited by Fingerlickin_B; 19 March 2007 at 09:26.
Fingerlickin_B is offline  
AdSense AdSense  
Old 19 March 2007, 09:28   #2
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,661
If you only use the first channel of the buffered interface, then you can use free drivers from there:

http://os.amigaworld.de/index.php?lang=de&page=37 (scsi.device)
http://aminet.net/util/sys/patchstrip.lha
http://aminet.net/util/boot/LoadModule.lha
http://aminet.net/disk/cdrom/amicdfs240.lha

You don't even need that buffered interface, a simple cable would have done.

But if you want to have the full functionality of the interface (i.e. up to four drives), you need IDEfix. And you better register it, otherwise it will nag with requesters every few minutes.

http://aminet.net/package/disk/misc/IDEfix97
http://www.vesalia.de/e_idemax97.htm
thomas is offline  
Old 19 March 2007, 09:36   #3
Fingerlickin_B
Amiga Nut
Fingerlickin_B's Avatar
 
Join Date: Oct 2006
Location: Belco, Australia
Posts: 2,236
Thanks heaps Thomas, that's good stuff!

PZ.
Fingerlickin_B is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Non Working CD ROM Drivers in OS3.9 roberthazelby support.Hardware 8 08 October 2010 00:51
A1200 PCMCIA to SCSI CD ROM drivers needed Amiga-Boy Amiga scene 2 22 July 2010 12:40
A4000 CD Rom drivers vertigo support.Hardware 5 27 October 2008 07:09
PCMCIA Networkcard for A600 /A 1200! + Drivers. BarrySWE MarketPlace 2 02 January 2006 17:22
CD ROM Drivers With OS3.9 roberthazelby support.Apps 1 30 September 2005 09:34

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 13:18.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.05744 seconds with 13 queries