English Amiga Board


Go Back   English Amiga Board > abime.net - Home Projects > project.EAB

 
 
Thread Tools
Old 20 January 2007, 12:27   #1
zipper
Registered User
 
Join Date: Mar 2004
Location: finland
Posts: 1,526
EAB and QT

I have QT installed but not active. Why does this site make qttask to try to set -atboottime to registry?
zipper is offline  
Old 20 January 2007, 12:31   #2
Paul
RIP Friends
Paul's Avatar
 
Join Date: Sep 2005
Location: UK
Posts: 2,157
Thread moved to project.EAB forum
Paul is offline  
Old 20 January 2007, 13:10   #3
RCK
Administrator

RCK's Avatar
 
Join Date: Feb 2001
Location: Paris / France
Age: 41
Posts: 2,936
It's one know awstats + IE7 bug.
RCK is offline  
Old 20 January 2007, 13:28   #4
RCK
Administrator

RCK's Avatar
 
Join Date: Feb 2001
Location: Paris / France
Age: 41
Posts: 2,936
Exclamation Fixed

Okay, I have updated the javascript to be compatible with IE7.
Could check if it's OK now ? (clean your cache and reload EAB)
RCK is offline  
Old 21 January 2007, 00:21   #5
zipper
Registered User
 
Join Date: Mar 2004
Location: finland
Posts: 1,526
No, sorry to say. Every time I go to page http://eab.abime.net/
qttask.exe tries to write -atboottime to the registry. Just that page, not subpages.
zipper is offline  
Old 23 January 2007, 23:25   #6
RCK
Administrator

RCK's Avatar
 
Join Date: Feb 2001
Location: Paris / France
Age: 41
Posts: 2,936
but but but, no !
please clean your IE cache and retry
(Tool, Internet option, Delete temp files)
RCK is offline  
Old 25 January 2007, 16:28   #7
zipper
Registered User
 
Join Date: Mar 2004
Location: finland
Posts: 1,526
Quote:
Originally Posted by RCK
but but but, no !
please clean your IE cache and retry
(Tool, Internet option, Delete temp files)
OK, I'll try plain simple English:
Done. No positive effect. Sorry.
zipper is offline  
Old 25 January 2007, 16:32   #8
killergorilla
Lesser Talent
killergorilla's Avatar
 
Join Date: Jan 2003
Location: UK
Age: 37
Posts: 7,953
just get rid of qttask and ignore it
killergorilla is offline  
Old 26 January 2007, 12:02   #9
RCK
Administrator

RCK's Avatar
 
Join Date: Feb 2001
Location: Paris / France
Age: 41
Posts: 2,936
Does anyone with IE7 have the same problem ?
(I can't reproduce the bug with my local IE7 test machine)
RCK is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hello EAB Kefty Member Introductions 1 18 February 2013 10:46
New to EAB Dragonheart Member Introductions 8 11 November 2012 03:21
EAB OLD vs EAB NEW Comparision (56K warning) Bloodwych project.EAB 28 27 April 2004 10:33
EAB Look haribootje project.EAB 10 14 June 2003 21:47
EAB Bombjacker Amiga websites reviews 7 14 September 2001 22:28

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 15:48.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.06937 seconds with 13 queries