English Amiga Board


Go Back   English Amiga Board > Support > support.FS-UAE

 
 
Thread Tools
Old 31 January 2019, 15:36   #1
cluttered
Registered User
 
Join Date: Jan 2019
Location: Leeds,UK
Posts: 15
Plugins/Adapters/Accelerators etc

Is there an idiot's guide as to what to put where and how to use it?
I've looked at the online docs and am no wiser, must be having a mental block.

I tried using the blizzard scsi option (hoping it would make hdf's work as in my other post), I put the .bin in various places as well as in the actual config file (in the Configurations dir) and even selected it in the extended rom bit, no matter where I put it, when I startup I get a message on the screen:
'option failed cpuboard_ext_rom_file Blizzard_SCSI_Kit_IV_v8.5.bin'.

I also tried downloading the two plugins. It says to put them in the plugins folder and unzip them. I did. I restarted the program and went to settings, chose the plugins section, it is a large empty white box! What have I missed?

Mac 10.13.6, fs-uae 2.8.3.
cluttered is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lightwave Plugins emufan request.Apps 431 20 February 2019 11:28
Outdated plugins ? Foul support.FS-UAE 0 14 April 2018 10:11
Hollywood Plugins Update AMIGASYSTEM News 0 03 April 2017 22:02
For Sale - PSX/PS2 Adapters, Indivision adapters and misc kipper2k MarketPlace 9 16 September 2012 20:00
plugins for octamed systmcrsh News 13 29 April 2011 13:37

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 07:23.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.05793 seconds with 15 queries