English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 14 January 2018, 00:13   #1
mcgeezer
Registered User

 
Join Date: Oct 2017
Location: Sunderland, England
Posts: 592
WinUAE audio codec not found

Hi,

I'm having trouble getting WINUAE to record sound when trying to make an output video, the message i get is that a suitable audio codec isn't available. I've tried bringing the Sound Output field down to 'Mono' but still it complains.

Can anyone point me in the right direction please?

I've tried installing LAME as well but it don't seem to recognise that either.

OS is Windows 10 with latest WinUAE

Thanks,
McGeezer
mcgeezer is offline  
Old 14 January 2018, 01:28   #2
Snake79
Registered User

 
Join Date: Feb 2014
Location: Poland
Posts: 181
Hi there. Try to download and install f.e. K-Lite Codec Pack -> https://www.codecguide.com/download_kl.htm (prefer Standard)...
PS. i can choose PCM audio codec (192kHz 16bit stereo) on my...

Last edited by Snake79; 14 January 2018 at 01:40.
Snake79 is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
WINUAE (TSCC Codec) "AVIStreamWrite() FAILED" ransom1122 support.WinUAE 21 19 December 2015 09:49
Best Audio Config in Winuae for a Creative X-Fi Audio Card shaf support.WinUAE 2 14 June 2012 17:27
Problems with IDT High Definition Audio CODEC and WUAE (wrong output) hexaae support.WinUAE 12 26 July 2009 20:17
How can I get a MP3 codec to work with WinUAE output? Blaze support.WinUAE 1 22 December 2002 17:20
DivX Codec and WinUAE Ian support.WinUAE 13 10 March 2002 22:58

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 17:51.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.05787 seconds with 15 queries