English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 09 December 2013, 22:56   #1
mistermsk
Registered User
 
Join Date: Feb 2013
Location: Baltimore
Posts: 66
Unhappy Amiga 1200 Brightness Video Problem

Hi All,

I have a brightness video problem with my Amiga 1200. At first I thought it was my Monitor. But I got a board that you can hook up to a VGA monitor. The same picture shows there as well.

It basically darkish on the left side of the screen and bright around the middle of the screen. Everything seems to be running fine. However, it is odd and just gets annoying. When a game is play and has color all over the screen you tend not to notice it but if there are any dark/black areas of the game you can see it.

Any thoughts?
mistermsk is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
amiga 1200 video to scart virtualnut support.Hardware 8 22 December 2012 23:20
amiga 1200 video out repair. roy bates support.Hardware 1 10 November 2012 23:12
Amiga 1200 video problems cyberfox_it support.Hardware 17 25 April 2011 10:20
Amiga 1200 Steampunk 3D video ultrag Hardware mods 9 06 November 2010 12:43
Commodore 1960 brightness problem hooverphonique support.Hardware 5 21 November 2008 20:14

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 14:30.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06442 seconds with 13 queries