English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 29 December 2020, 20:42   #1
gurth
Registered User

gurth's Avatar
 
Join Date: Dec 2013
Location: Halifax
Posts: 184
3.1.4 and unable to install xsurf-500 via ACA500+

I have foolishly wiped my sdcard this afternoon and created a fresh install of 3.1.4 (bought today too!).

Install has all gone well. I am booting to Workbench, all looks good.

My next plan was to install the software / drives for my xsurf-500 which piggy-backs off my ACA500+. Within the ACA500 menu there is an option to instal the network interface, I run that, it unpacks a virtual disk but hangs at an empty workbench screen with no icons or menu.

I suspect the virtual disk is not liking what it sees in Kickstart 3.1.4 land but I am unable to proceed.

Any ideas?

Last edited by gurth; 29 December 2020 at 20:46. Reason: typo
gurth is offline  
Old 29 December 2020, 21:32   #2
gurth
Registered User

gurth's Avatar
 
Join Date: Dec 2013
Location: Halifax
Posts: 184
One solution is to:

1. revert back to kickstart 3.1
2. re-install workbench 3.1
3. install the xsurf drivers and setup (I made a copy of the disk at this point)
4. switch to kickstart 3.1.4
5. upgrade workbench from 3.1 to 3.1.4

Although I do enjoy Amiga'in it is at times very frustrating. Simple tasks can take you off in directions you never intended and paints you into corners you could never foresee
gurth is offline  
Old 29 December 2020, 21:49   #3
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 6,183
You could have tried to LoadModule workbench.library from floppy disk and then boot from the virtual disk.
thomas is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Amiga ACA500+ addition and Workbench install jcrubin support.Hardware 1 09 April 2018 18:04
Help Amiga 500 and ACA500 gurth support.Hardware 8 22 October 2017 19:03
WHDLoad - Unable to Install Shadow of the Beast liviux76 support.Games 7 14 December 2016 19:46
Which version for Amiga 500 and ACA500? dimfil project.ClassicWB 14 25 December 2014 23:40
ACA500 install gurth support.Hardware 19 24 March 2014 00:16

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 16:08.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.07239 seconds with 13 queries