English Amiga Board


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 14 December 2020, 00:56   #1
ProfPlum
Registered User

 
Join Date: Jun 2019
Location: Montreal, Canada
Posts: 81
Digital audio player hangs after loading a mod file

As the title says, hangs my system after loading a mod.
I'm on a 68030 3.1.4 system.

Anyone experiencing the same issue?


New DA Player : http://aminet.net/package/mus/play/DAPlayer_68k
ProfPlum is offline  
Old 14 December 2020, 11:45   #2
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 6,191
A specific mod file or all files?
thomas is offline  
Old 15 December 2020, 01:20   #3
ProfPlum
Registered User

 
Join Date: Jun 2019
Location: Montreal, Canada
Posts: 81
Quote:
Originally Posted by thomas View Post
A specific mod file or all files?
All
ProfPlum is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Amiga 500 hangs or crashes while loading Workbench memcpy support.Hardware 5 12 April 2020 17:39
Benefactor hangs when loading a level liviux76 support.Games 5 28 May 2017 00:36
MIDI, MMC and Digital Audio solutions??? Dijerydack support.Hardware 8 05 September 2012 18:30
FAT Player MikMod v5 (amiga mod player for Nintendo DS) spajdr Amiga scene 0 14 August 2008 22:55
Looking for mod: Lethal Exit by Digital mr_a500 request.Modules 8 20 January 2006 13:49

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 12:27.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.07127 seconds with 13 queries