English Amiga Board


Go Back   English Amiga Board > abime.net - Hosted Projects > project.ClassicWB

 
 
Thread Tools
Old 03 March 2011, 14:37   #1
hektic
Registered User
 
Join Date: May 2009
Location: Nuneaton, UK
Posts: 10
ClassicWB download links broken

Hi guys,

The download links for ClassicWB are broken

is there another place I can download it?

Cheers
hektic is offline  
Old 03 March 2011, 14:42   #2
fitzsteve
Professional slacker!
fitzsteve's Avatar
 
Join Date: Jul 2009
Location: Kent, UK
Age: 40
Posts: 6,572
Send a message via MSN to fitzsteve
Its in the process of being updated, a new version will be out very soon! I guess Bloodwych is updating the links.

This makes me very excited as my A600 (w/2mb) is waiting for an updated CWB 68k with Zetr0's loader

Steve.
fitzsteve is offline  
Old 03 March 2011, 19:24   #3
Bloodwych
Moderator

Bloodwych's Avatar
 
Join Date: Jun 2001
Location: I'm behind you!
Posts: 3,763
Yeah, sorry about that, I had them up without delay, but then noticed the new install routine was messed up and had to pull them.

Then I got distracted with real life stuff, but will have them up tonight hopefully!
Bloodwych is offline  
Old 03 March 2011, 20:02   #4
cosmicfrog
The 1 who ribbits
cosmicfrog's Avatar
 
Join Date: Apr 2006
Location: leek, Staffs, UK
Age: 52
Posts: 3,556
Send a message via MSN to cosmicfrog
hehehhe so it did`t happen at midnight then

good luck bloodwych
cosmicfrog is offline  
Old 03 March 2011, 20:38   #5
Bloodwych
Moderator

Bloodwych's Avatar
 
Join Date: Jun 2001
Location: I'm behind you!
Posts: 3,763
I was hoping no one would notice.
Bloodwych is offline  
Old 03 March 2011, 22:32   #6
cosmicfrog
The 1 who ribbits
cosmicfrog's Avatar
 
Join Date: Apr 2006
Location: leek, Staffs, UK
Age: 52
Posts: 3,556
Send a message via MSN to cosmicfrog
theres always one
cosmicfrog is offline  
Old 03 March 2011, 23:06   #7
fitzsteve
Professional slacker!
fitzsteve's Avatar
 
Join Date: Jul 2009
Location: Kent, UK
Age: 40
Posts: 6,572
Send a message via MSN to fitzsteve
Hey mate, thanks for the update

<<--- Waits paitently
fitzsteve is offline  
Old 03 March 2011, 23:49   #8
Bloodwych
Moderator

Bloodwych's Avatar
 
Join Date: Jun 2001
Location: I'm behind you!
Posts: 3,763
Download links ARE GO!!!!!!!

Suffering from hand cramp - and NO, it's not because of what you dirty minded folks think - too many clickinz is what's done it.
Bloodwych is offline  
Old 04 March 2011, 00:02   #9
fitzsteve
Professional slacker!
fitzsteve's Avatar
 
Join Date: Jul 2009
Location: Kent, UK
Age: 40
Posts: 6,572
Send a message via MSN to fitzsteve
Quote:
Originally Posted by Bloodwych View Post
Download links ARE GO!!!!!!!

Suffering from hand cramp - and NO, it's not because of what you dirty minded folks think - too many clickinz is what's done it.
Damn popups on those sites, thats the problem!

Off to fine me some new CWB packs before the server gets bogged down

Thanks
fitzsteve is offline  
Old 04 March 2011, 00:17   #10
coze
hastala vista winny vista
coze's Avatar
 
Join Date: Feb 2006
Location: mt fuji
Age: 42
Posts: 1,335
Send a message via ICQ to coze Send a message via Yahoo to coze
huzzah !
coze is offline  
Old 04 March 2011, 01:03   #11
prowler
Global Moderator

prowler's Avatar
 
Join Date: Aug 2008
Location: Sidcup, England
Posts: 10,300
Quote:
Originally Posted by Bloodwych View Post
Download links ARE GO!!!!!!!
Aha! Some new CWBs to play with!
prowler is offline  
Old 04 March 2011, 18:55   #12
hektic
Registered User
 
Join Date: May 2009
Location: Nuneaton, UK
Posts: 10
OK, first time installing ClassicWB (trying to do the 3.9 install) and all was going well until I selected enable copper during install.

It then said command not found a few times and would not go any further.

I'll try choosing disable this time but I guess the installer may not be copying these files over?

Thanks
hektic is offline  
Old 05 March 2011, 00:40   #13
Bloodwych
Moderator

Bloodwych's Avatar
 
Join Date: Jun 2001
Location: I'm behind you!
Posts: 3,763
It's probably a typo in the install script - I'll take a look at it soon. Thanks for letting me know hektic. Sorry for the issue.
Bloodwych is offline  
Old 05 March 2011, 14:57   #14
Bloodwych
Moderator

Bloodwych's Avatar
 
Join Date: Jun 2001
Location: I'm behind you!
Posts: 3,763
Sorting this out now - put the wrong script in the Temp folder.

It won't effect the install if you enable copper from the settings menu instead of during the install script.

I'll have this fixed and uploaded in 15 minutes or so.
Bloodwych is offline  
Old 05 March 2011, 16:27   #15
Bloodwych
Moderator

Bloodwych's Avatar
 
Join Date: Jun 2001
Location: I'm behind you!
Posts: 3,763
hektic, the fixed versions (3.5 and 3.9) are now up.

Didn't affect any other version.
Bloodwych is offline  
Old 05 March 2011, 17:58   #16
Bloodwych
Moderator

Bloodwych's Avatar
 
Join Date: Jun 2001
Location: I'm behind you!
Posts: 3,763
See here, another "fixing" update: http://eab.abime.net/showpost.php?p=740638&postcount=35
Bloodwych is offline  
Old 05 March 2011, 21:10   #17
cosmicfrog
The 1 who ribbits
cosmicfrog's Avatar
 
Join Date: Apr 2006
Location: leek, Staffs, UK
Age: 52
Posts: 3,556
Send a message via MSN to cosmicfrog
I`ll ask here as well as I`t would have helped shown me if I had downloaded the right version

Pritty Plz Bloodwych can I/we have version Number in the file name plz & ribbits
cosmicfrog is offline  
Old 06 March 2011, 17:58   #18
Bloodwych
Moderator

Bloodwych's Avatar
 
Join Date: Jun 2001
Location: I'm behind you!
Posts: 3,763
I've added version numbers - you were right cosmicfrog, it's the normal thing to do.

I was just being a lazy ass.
Bloodwych is offline  
Old 07 March 2011, 10:04   #19
hektic
Registered User
 
Join Date: May 2009
Location: Nuneaton, UK
Posts: 10
Thanks for sorting it, I've managed to get it working fine now.
hektic is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
ADF's Broken links on ko-gathering.com Vollldo request.Old Rare Games 2 04 May 2011 19:18
AMR Some broken coverdisks download links CorrodedCoder AMR data problems 0 07 January 2010 23:57
Broken links at WHDLoad.de MethodGit Amiga scene 2 17 December 2001 20:14

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 18:36.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.09744 seconds with 13 queries