English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 18 January 2017, 20:12   #1
briansallee
 
Posts: n/a
A2000 G-Force 030 25Mhz Combo

I have one of these guys in my 2000HD (http://amiga.resource.cx/exp/gforce2030)
The GVP accelerator is a 25Mhz EC, with 1MB on board and a 4mb simm in the slot.

1) I am looking for the manual but have so far been unable to turn up a scan. Found the manual for its brother - but it's not the one I need. Who in the hell established GVP's product naming? I've googled a bunch and haven't had any luck yet matching the version of the card I have. Anyone kind enough to share a link?

2) I currently have an a 2091 with no drive (Keeping it in the machine for the 2mb of ram)
I also have a Meta4 card with 4mb as well (http://amiga.resource.cx/search.pl?product=meta4)

I get that it wont play nice with the GVP accelerator if the accelerator is loading its ram into zorro space which maxes out at 8mb (2mb from 2091 + 4mb from meta$ + 5 MB from combo card = no fit). But I removed the jumper from J12 which should load the boards memory as extended ram correct?

It booted the first time, and wb (3.1) showed 11mb of ram. Subsequent boots have all gone back to a red screen with a boot diagnostic warning showing the meta4 as 'defective'. Remove the accelerator and meta4 works like a champ.

3) I'm just getting back into the Amiga scene and the ins and outs are still a little hazy - what is the best way to disable the accelerator for compatability with older games? Loading them from Gotek drive for the time being. Currently booting into wb, and using the GVP cpu control to fallback to 68K mode, which reboots and then inserting mapped thumbdrive. Shouldn't there be a way to set that up on a mouse button or keypress on boot? Also is there a way to do this without loosing the scsi drive on the card?

Thanks all - appreciate your help!
Brian
 
Old 19 January 2017, 00:59   #2
dalek
Registered User

 
Join Date: Nov 2014
Location: NSW/Australia
Posts: 364
1) https://computerarchive.org/files/co...Manual-ENG.pdf ?
dalek is offline  
Old 19 January 2017, 01:27   #3
briansallee
 
Posts: n/a
Thanks Dalek, Sadly that is for the other version of the card (Stupid GVP naming two different cards the same thing). It has different layout, processors (030 at 22,33 or 50Mhz), jumpers etc. I think the manual you provided is for this card - http://amiga.resource.cx/exp/a3001mk2
 
Old 19 January 2017, 03:29   #4
dalek
Registered User

 
Join Date: Nov 2014
Location: NSW/Australia
Posts: 364
Hmm strange - for me, it looks like the pdf page marked 4 has the same layout as your first link.

It's definitely not for the a3001mk2 which has a separate ram board.

Can you post a pic of yours?

I'd bet it's the same, just at 25MHz not 22MHz. Maybe the manual I linked is for an older revision of the same board.
dalek is offline  
Old 19 January 2017, 04:50   #5
briansallee
 
Posts: n/a
I'll snap a picture next time I am down at the machine - but it is a rev 4 version of this card (notice the jumpers along the top) The silk screening for the jumpers and what I would assume are the options for the jumpers based on grouping matches the table on this page. http://amiga.resource.cx/exp/gforce2030)

Note for instance in the PDF the positions of JP10,JP13 (Both for Ram config) and also the large bank of jumpers at the bottom of the card.

My card has the main jumper block at the top, and JP10 is in a different grouping of jumpers from JP13,

So it could have been an earlier revision of the board in the manual, but if it is, then the documentation on the jumpers and such don't apply.
 
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wanted: G-Force 030 Combo psodas MarketPlace 1 02 October 2011 00:57
GVP G-Force 030/40 combo problem with A2000 keropi support.Hardware 8 17 January 2008 21:27
FS : GVP G-Force 030 Combo for Amiga 2000 coze MarketPlace 14 07 June 2007 10:20
FS: GVP G-Force 030 Combo for Amiga 2000 coze MarketPlace 0 01 June 2007 00:45
GVP G-force 030 board for A2000-problem switching between 030 and 68k Unregistered support.Hardware 5 19 August 2004 10:04

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 08:11.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06113 seconds with 13 queries