English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 09 August 2016, 17:34   #21
emufan
Registered User
 
Join Date: Feb 2012
Location: #DrainTheSwamp
Posts: 3,336
Quote:
Originally Posted by Pyromania View Post
I'll put 4.3 back on Open Video Toaster for free if it's no longer there.
I cannot find it on OpenVideoToaster website.
put it back online - this way it is more official/genuine and it will come with the latest lightwave version aswell
emufan is offline  
AdSense AdSense  
Old 10 August 2016, 01:31   #22
Marchie
Registered User

Marchie's Avatar
 
Join Date: Jul 2016
Location: Sydney
Posts: 199
Thought that was the case regarding memory - thanx all for the help!
Marchie is offline  
Old 10 August 2016, 01:57   #23
emufan
Registered User
 
Join Date: Feb 2012
Location: #DrainTheSwamp
Posts: 3,336
just come back and tell us more about your project
emufan is offline  
Old 10 August 2016, 04:17   #24
Marchie
Registered User

Marchie's Avatar
 
Join Date: Jul 2016
Location: Sydney
Posts: 199
I certainly will!
Marchie is offline  
Old 10 August 2016, 06:05   #25
emufan
Registered User
 
Join Date: Feb 2012
Location: #DrainTheSwamp
Posts: 3,336
Quote:
Originally Posted by Marchie View Post
I certainly will!
I'm curious about it.

btw. take a look at the other thread, about A2000 battery.
emufan is offline  
Old 10 August 2016, 21:36   #26
Amiga_CDTV
Mind Walker
Amiga_CDTV's Avatar
 
Join Date: Oct 2013
Location: Helsinki, Finland
Posts: 140
On a related note... I had a look on eBay, didn't know that PAL/NTSC converters can be bought this cheap nowadays.

Probably not comparable with the quality of a proper converter but one or more of those would make the testing something like the Toaster a lot easier!
Amiga_CDTV is offline  
Old 12 August 2016, 00:33   #27
Pyromania
Moderator

Pyromania's Avatar
 
Join Date: Jan 2002
Location: Chicago, IL
Posts: 1,783
Quote:
Originally Posted by emufan View Post
I cannot find it on OpenVideoToaster website.
put it back online - this way it is more official/genuine and it will come with the latest lightwave version aswell
Back by popular demand, the install binary version of Toaster 4.3 software! Before you download don't forget to have some Amiga fun!

http://discreetfx.com/DownloadToaster.html

Last edited by Pyromania; 12 August 2016 at 00:40.
Pyromania is offline  
Old 12 August 2016, 00:40   #28
emufan
Registered User
 
Join Date: Feb 2012
Location: #DrainTheSwamp
Posts: 3,336
Quote:
Originally Posted by Amiga_CDTV View Post
On a related note... I had a look on eBay, didn't know that PAL/NTSC converters can be bought this cheap nowadays.
one toaster-owner has to test those, nice find.
Quote:
Originally Posted by Pyromania View Post
Back by popular demand, the install binary version of Toaster 4.3 software! Before you download don't forget to have some Amiga fun!

http://discreetfx.com/DownloadToaster.html
emufan is offline  
Old 12 August 2016, 01:41   #29
Marchie
Registered User

Marchie's Avatar
 
Join Date: Jul 2016
Location: Sydney
Posts: 199
Quote:
Originally Posted by emufan View Post

btw. take a look at the other thread, about A2000 battery.
Battery removed long ago .
Marchie is offline  
Old 12 August 2016, 02:31   #30
emufan
Registered User
 
Join Date: Feb 2012
Location: #DrainTheSwamp
Posts: 3,336
Quote:
Originally Posted by Marchie View Post
Battery removed long ago .
emufan is offline  
Old 21 September 2016, 15:01   #31
Marchie
Registered User

Marchie's Avatar
 
Join Date: Jul 2016
Location: Sydney
Posts: 199
Ok, Video Toaster/Lightwave experts, help me out:
Video Toaster 4000 installed, my A2000 now has 12.5mb RAM (4mb 32-bit, 8mb fast, 512k chip) 68020, + FPU.

When I try to start Lighwave (Newtek directory/StartUps/LWStart) I get the following error:
+++ error 26 in line 81: Missing or unexpected END
Command returned 10/26: Missing or unexpected END

Help me out! So close, yet so far...

Yes, I get memory errors if I try to start the video toaster itself because it's looking for 1mb chip mem (see my other thread for solving that one) but I'm really (really) hoping I can get Lighwave to start independent of it, am I aiming too high?

Any help is very much appreciated!
Marchie is offline  
Old 21 September 2016, 15:51   #32
emufan
Registered User
 
Join Date: Feb 2012
Location: #DrainTheSwamp
Posts: 3,336
on the VideoToaster CD i can find two scripts:
/4.2/Programs/LW4StartToaster
/4.2/Programs/LW5StartToaster

i guess one of them you are referring to. in line 81 in both scripts, it just tries to copy the modeler:
address command "copy ttmp:Modeler.FP4 ttmp:Modeler.FP"
address command "copy ttmp:Modeler.FP5 ttmp:Modeler.FP"

ttmp: was assigned before: "assign ttmp: toaster: programs"

so i think toaster: programs/Modeler.FP5 or toaster: programs/Modeler.FP4 is missing.

take a look into the folder if you can fix it, if missing copy Modeler.FP4 and Modeler.FP5 to the folder again.

#1) if you are low on chip ram, you can try to boot without startup-sequence
(hold both mouse-keys when booting - early-startup-menu).
then cd to the toaster/programs folder and just start lightwave.fp4 or lightwave.fp5: for example:
stack 25000
lightwave.fp4
one should work, since the LWStart script has already copied lw-config/mod-config and mod_err.enu/lw_err.ENU to the programs/lightwave_support folder.
these are version dependent files (at least the *.enu files)
these 4 files should site in toaster/programs/lightwave_support

i'm not sure if it needs the assigns Toaster: or/and 3D: - if it ask for those just retry and assign them before you start modler or/lightwave.

I hope you can fix the chip ram issue.

Last edited by emufan; 21 September 2016 at 16:35.
emufan is offline  
Old 22 September 2016, 01:19   #33
Marchie
Registered User

Marchie's Avatar
 
Join Date: Jul 2016
Location: Sydney
Posts: 199
Thanks, I'll look into this, will keep you posted.
Marchie is offline  
Old 22 September 2016, 13:46   #34
Marchie
Registered User

Marchie's Avatar
 
Join Date: Jul 2016
Location: Sydney
Posts: 199
Found modeler.fp, when I double-click I get "Startup Failure 212: Hardware key not found"

I'm assuming this is lw failing to detect my toaster card. I knew the toaster wouldn't run on a PAL system, but I was rather hoping it would at least detect the card without my needing to soulder the NTSC jumper. Oh well...
Marchie is offline  
Old 22 September 2016, 14:05   #35
mark_k
Registered User
 
Join Date: Aug 2004
Location:
Posts: 2,351
Lightwave needs a dongle that plugs into the parallel port. At least, some versions do.
mark_k is offline  
Old 22 September 2016, 15:08   #36
emufan
Registered User
 
Join Date: Feb 2012
Location: #DrainTheSwamp
Posts: 3,336
i thought the Toaster itself would work as the dongle for lightwave. too bad.
but there are scene releases, which work
here you can find LW 1.05 and 5.0r.
for a test run, copy/extract them into a differnt folder, not into your toaster path.
i'll look for working 3.x and 4.x version and will add to the folder.

#1) i've added to my folder version 4.0a(needs dongle) and 4.0y works out of the box.
(not yet listed on webfrontend, you must login with a ftp client)

#2) i've added Lightwave 3.5 and VideoToaster 3.5 Installation.

on the ftp there is already the VideoToaster 2.0 software, which might work with less chip ram
~/Uploads/emu/VideoToaster - just take a look.

Last edited by emufan; 22 September 2016 at 22:12.
emufan is offline  
Old 23 September 2016, 02:01   #37
Marchie
Registered User

Marchie's Avatar
 
Join Date: Jul 2016
Location: Sydney
Posts: 199
Quote:
Originally Posted by mark_k View Post
Lightwave needs a dongle that plugs into the parallel port. At least, some versions do.
Originally it would only work with a toaster card installed, later they released stand-alone versions that would work just with a dongle. I've gone to the trouble of buying and installing a toaster card simply because I could find a card with software, but couldn't find a stand-alone copy (still looking).

Right now, anything will do I think!

Last edited by Marchie; 23 September 2016 at 02:14.
Marchie is offline  
Old 23 September 2016, 02:31   #38
Marchie
Registered User

Marchie's Avatar
 
Join Date: Jul 2016
Location: Sydney
Posts: 199
Thanks emufan, that's awesome.

noob question: What are 'scene releases'?

Thanks for the Toaster 2.0 software too, getting the toaster working is a lower priority than getting Lightwave working, but I'll give it a go. First thing I'll need to do, it seems, is close-off the NTSC jumper, if it still doesn't work I'll have to start checking traces to get my 1 meg chip mem...
Marchie is offline  
Old 23 September 2016, 03:07   #39
emufan
Registered User
 
Join Date: Feb 2012
Location: #DrainTheSwamp
Posts: 3,336
well, scene-release - pirated software - those groups which brought the nice apps to the poor pupils and students. today the software houses learned their lesson and give out almost full working version for those just want to have aplay with their software

about the lightwave versions on the ftp, just try them step by step, they do all work
(except LW40a - needs dongle - but I added LW40y which works).
ftp -> /~Uploads/emu/Lightwave

I hope you can fix the chip ram issue, so you can have a play with the nice toaster software.
and try the older toaster versions - maybe v2.0 does work with less chip ram.
emufan is offline  
Old 28 September 2016, 05:50   #40
Marchie
Registered User

Marchie's Avatar
 
Join Date: Jul 2016
Location: Sydney
Posts: 199
By the way, do I need to put in a new oscillator in if I close the jumper on my PAL 6.2 motherboard to switch to NTSC?
Marchie is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Video Toaster ...PAL?? jimbobrocks92 support.Hardware 18 02 July 2010 08:41
Wanted: Everything for Amiga Video Toaster zerec@hotmail.d MarketPlace 0 17 December 2009 12:51
What! A EuroDemo On a Amiga Video Toaster? Pyromania Amiga scene 1 18 December 2007 19:31
DiscreetFX brings you another classic NewTek video about the Amiga Video Toaster 2.0. Pyromania Amiga scene 3 12 October 2007 23:42
Attn ASM Coders: NewTek promo video for Amiga Video Toaster Pyromania Coders. General 1 02 June 2007 01:02

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 06:39.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.34144 seconds with 13 queries