English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.FS-UAE

 
 
Thread Tools
Old 19 May 2017, 10:40   #1
pixelsmack
Registered User

 
Join Date: May 2017
Location: Burbank, CA
Posts: 16
Unhappy Trying to REMOVE MCP. Please help!

I scoured my system and deleted everything. I checked my startup-sequence and user-startup and there's nothing in there. Yet at boot up I get a warning MCP can't find it's ".library" file and I have to deal with an Intuition Reset.
pixelsmack is offline  
AdSense AdSense  
Old 19 May 2017, 12:35   #2
indigolemon
Bit Copying Bard

indigolemon's Avatar
 
Join Date: Jan 2017
Location: Kelty, Fife, Scotland
Age: 34
Posts: 112
This may be a daft question, but is it in the WBStartup folder?
indigolemon is online now  
Old 19 May 2017, 14:28   #3
daxb
Registered User
 
Join Date: Oct 2009
Location: Germany
Posts: 1,596
"which mcp" in a shell might help too. Or just a search for "mcp#?" on your system.
daxb is offline  
Old 19 May 2017, 17:08   #4
Foul
Registered User

Foul's Avatar
 
Join Date: Jun 2009
Location: Perigueux/France
Age: 42
Posts: 1,228
Send a message via ICQ to Foul Send a message via MSN to Foul Send a message via Skype™ to Foul
why not formatting instead of deleting files ?
Foul is offline  
Old 19 May 2017, 22:02   #5
pixelsmack
Registered User

 
Join Date: May 2017
Location: Burbank, CA
Posts: 16
This is on a real Amiga and has a lot of things installed and set up. Not really able to format it. Nothing in WBStartup. I'm wondering if a .library file might be pinging MCP?

No way to really search too. Unless there's a robust seerch tool for OS3.1?
pixelsmack is offline  
Old 19 May 2017, 22:57   #6
Foul
Registered User

Foul's Avatar
 
Join Date: Jun 2009
Location: Perigueux/France
Age: 42
Posts: 1,228
Send a message via ICQ to Foul Send a message via MSN to Foul Send a message via Skype™ to Foul
http://aminet.net/package/util/dir/simplefind3

Foul is offline  
Old 21 May 2017, 23:03   #7
Nobby_UK
Registered User
Nobby_UK's Avatar
 
Join Date: Jul 2013
Location: Liverpool
Posts: 795
http://aminet.net/package/util/wb/MacFind
Nobby_UK is offline  
Old 22 May 2017, 00:29   #8
pixelsmack
Registered User

 
Join Date: May 2017
Location: Burbank, CA
Posts: 16
Second search app worked. Thank you!
pixelsmack is offline  
Old 22 May 2017, 16:11   #9
daxb
Registered User
 
Join Date: Oct 2009
Location: Germany
Posts: 1,596
Or just type this in a shell for a search on SYS:
Code:
search sys: mcp#? all quick file
daxb is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
MCP problems Basquemactee1 support.Apps 22 21 August 2016 22:23
mcp - visualprefs loth77 support.Apps 7 16 September 2010 22:51
MCP Installation Programs D4Ni3L3 support.Apps 4 06 November 2008 08:51
MCP 1.43 Processor options Tony Landais support.Hardware 2 14 July 2005 07:30
MCP troubles..? Error support.WinUAE 11 22 January 2004 09:57

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 21:24.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.12462 seconds with 14 queries