English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 18 February 2012, 23:05   #1
bebek
Registered User
 
Join Date: Dec 2009
Location: Poole UK
Posts: 341
Blizzard 2060

Hi,
I had to reprogram SCSI ROM IC's 27C256 on my B2060 and now I do not know which socket is for LOW and which is for HI. The board can have other fault so it is not a simple swap if it does not work, need to have it right. Can anybody help me with this ?

Regards

Chris
bebek is offline  
Old 19 October 2018, 14:48   #2
RiP
IK+

 
Join Date: Feb 2017
Location: DF0:
Posts: 118
I have the same issue too :

Blizzard 2060 gives me black screen of death. I hope ROM upgrade helps.
RiP is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgrading Blizzard 2040 to 2060 Iznougoud support.Hardware 42 21 August 2016 20:13
WTB Blizzard 2060 or 2040 CrashMidnick MarketPlace 0 10 June 2010 13:23
Blizzard 2060 memory not detected hese support.Hardware 5 05 February 2010 10:02
how big hdd with SCSI on Blizzard 2060 radzik support.Hardware 5 04 February 2010 14:26
Blizzard 2060 Mermory ? THX1138 support.Hardware 2 18 January 2004 21:20

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 00:45.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.05640 seconds with 13 queries