English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 26 December 2012, 23:19   #1
ApolloBoy2
Registered User
ApolloBoy2's Avatar
 
Join Date: Nov 2011
Location: San Jose, CA, USA
Age: 31
Posts: 19
Problems with cased SD Floppy Emulator and A500

I got an SD Floppy Emulator for Xmas and I was planning to use it with my A500, but I seem to be having some strange problems with it. Basically the Amiga refuses to read disk images and gets "stuck" on the second track of the disk image. Changing the jumpers on the Emulator and switching around the floppy cable on the Amiga end didn't work; I also tried different floppy cables and different SD cards and those didn't work either. Anyone have a clue as to what's going on? Here's a video of someone else having the exact same problem: [ Show youtube player ]
ApolloBoy2 is offline  
Old 26 December 2012, 23:33   #2
johnim
Amibay Mod/Staff

johnim's Avatar
 
Join Date: Jun 2010
Location: birmingham uk
Age: 45
Posts: 1,024
hi have your images been converted to hfe with windows converter tool

> SDCard HxCFloppyEmulator Manager (for Atari ST,Amstrad CPC and Amiga)
johnim is offline  
Old 27 December 2012, 00:10   #3
ApolloBoy2
Registered User
ApolloBoy2's Avatar
 
Join Date: Nov 2011
Location: San Jose, CA, USA
Age: 31
Posts: 19
Quote:
Originally Posted by johnim View Post
hi have your images been converted to hfe with windows converter tool

> SDCard HxCFloppyEmulator Manager (for Atari ST,Amstrad CPC and Amiga)
Yes, I converted all my disk images and I also have the Emulator set to auto boot with the proper autoboot image.
ApolloBoy2 is offline  
Old 27 December 2012, 10:10   #4
lukassid
Registered User
lukassid's Avatar
 
Join Date: Oct 2012
Location: Surrey
Posts: 390
I noticed strange behaviour of mine HxC with stock PSU. I changed to Pico PSU and it working perfect. Maybe yours doesn't have enough juice?
lukassid is offline  
Old 27 December 2012, 11:13   #5
Jeff_HxC2001
Registered User
 
Join Date: Sep 2008
Location: Paris / France
Posts: 643
Quote:
Originally Posted by ApolloBoy2 View Post
I got an SD Floppy Emulator for Xmas and I was planning to use it with my A500, but I seem to be having some strange problems with it. Basically the Amiga refuses to read disk images and gets "stuck" on the second track of the disk image. Changing the jumpers on the Emulator and switching around the floppy cable on the Amiga end didn't work; I also tried different floppy cables and different SD cards and those didn't work either. Anyone have a clue as to what's going on? Here's a video of someone else having the exact same problem: [ Show youtube player ]
No, the guy on the video don't have the same problem as you : he have just damaged his floppy cable by pulling the floppy cable.
the signal "Disk Changed" is cutted...
Please follow my advices on the HxC Support Forum.
Jeff_HxC2001 is offline  
Old 27 December 2012, 11:41   #6
johnim
Amibay Mod/Staff

johnim's Avatar
 
Join Date: Jun 2010
Location: birmingham uk
Age: 45
Posts: 1,024
I love these fourms with the developers giving advice :-)
johnim is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Floppy emulator OscarBraindeaD Retrogaming General Discussion 16 08 May 2013 02:24
USB HxC Floppy emulator and SD HxC Floppy Emulator by Lotharek on ext FDD dirkies Amiga scene 1 03 April 2012 00:08
Wanted: 2x internal floppy A500, 1x internal floppy A1000, A500 512kb fastmem high-5 MarketPlace 2 08 January 2010 21:48
HxC Floppy emulator Faerytale Hardware mods 7 17 February 2008 12:41
A500 Floppy Disk Drive problems LaFey support.Hardware 5 21 October 2003 21:08

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 00:13.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.06736 seconds with 13 queries