English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 07 April 2004, 22:28   #1
Error
Junior Member
Error's Avatar
 
Join Date: Jan 2004
Location: Seattle / WA / USA
Age: 38
Posts: 50
Unhappy Shifted keys

Could anyone please help me getting those shifted keys working? Certain key combinations do not work for me under WinUAE [not sure of others do], like shift+delete for example. I have absolutely no idea how to make them working.. I remember having them "enabled" somehow, but yet I have absolutely no idea how and when I killed them..

Many thanks
Error is offline  
Old 07 April 2004, 23:44   #2
andreas
Zone Friend
 
Join Date: Jun 2001
Location: Germany
Age: 47
Posts: 5,857
Send a message via ICQ to andreas Send a message via AIM to andreas
Works fine for me on my WB 3.0.

Tested with WB-built-in menu item 'Execute command'.

Typed something, moved cursor towards the middle of the text string, and pressed SHIFT+DEL. All characters next to the marker got deleted.

What version of WinUAE are you using?
andreas is offline  
Old 07 April 2004, 23:55   #3
Error
Junior Member
Error's Avatar
 
Join Date: Jan 2004
Location: Seattle / WA / USA
Age: 38
Posts: 50
Quote:
Works fine
that's weird.. btw, forgot to mention, it works flawlessly just when I push LEFT [not RIGHT] shift key...

Quote:
What version of WinUAE are you using?
0.8.25 iirc...
Error is offline  
Old 08 April 2004, 00:23   #4
RetroMan
Registered User
RetroMan's Avatar
 
Join Date: Aug 2001
Location: Germany
Age: 48
Posts: 3,704
Wasn´t there autofire on the right Shift-Key for some Key Config
RetroMan is offline  
Old 08 April 2004, 00:31   #5
Error
Junior Member
Error's Avatar
 
Join Date: Jan 2004
Location: Seattle / WA / USA
Age: 38
Posts: 50
Nope, definitely not .. I don't play, but I checked my configs in case it should be something like what You said. In both compatibility mode [joy set as PC joy 1] and config #1 it works all the same. btw, shifted arrow keys don't work either...
Error is offline  
Old 08 April 2004, 00:47   #6
andreas
Zone Friend
 
Join Date: Jun 2001
Location: Germany
Age: 47
Posts: 5,857
Send a message via ICQ to andreas Send a message via AIM to andreas
Ahh...

Try to check the settings in Game/IO tab.
If Port 2 is set to some joystick emulation using the keyboard (A, B or C), this may also cause some essential keys to get blocked for WB use.

Last edited by andreas; 08 April 2004 at 12:26.
andreas is offline  
Old 08 April 2004, 09:46   #7
Error
Junior Member
Error's Avatar
 
Join Date: Jan 2004
Location: Seattle / WA / USA
Age: 38
Posts: 50
Quote:
If Port 2 is set to some joystick emulation using the keyboard
as said before, I have the joystick port set to PC Joy #1...
Error is offline  
Old 18 April 2004, 17:19   #8
Error
Junior Member
Error's Avatar
 
Join Date: Jan 2004
Location: Seattle / WA / USA
Age: 38
Posts: 50
ok, forget it, I bought a new kb and it works just fine now sorry for bothering [it is likely that many kb have kind of bugs or dunno..]
Error is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
all gfx shifted to the right hitchhikr support.WinUAE 4 06 October 2011 19:57
Native 640x480 resolution vertically shifted (no filters) andreas support.WinUAE 8 20 November 2010 11:20
A1000 keyboard-keys compatible with Cherry keyboard-keys? Centerguy support.Hardware 5 09 August 2010 00:56
Lores - shifted by one pixel NoX1911 support.WinUAE 3 09 December 2005 23:29
Gfx shifted to the left problem Leo42 support.WinUAE 6 30 January 2003 10:21

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 05:44.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.09176 seconds with 13 queries