English Amiga Board Amiga Lore


Go Back   English Amiga Board > abime.net - Hosted Projects > project.ClassicWB

 
 
Thread Tools
Old 11 August 2016, 09:44   #1
Roman78
Registered User

 
Join Date: Aug 2016
Location: Germany
Posts: 2
Problem getting CF PCMCIA adapter working

Hello everybody, after a long time owning some Amiga's (500, 2000 and 1200 not to mention the CDtv and CD32) and only use those for playing games from diskettes, now lots of diskettes are malfunctioning. So i pimped my Amiga 1200 whit a nice Turbo Card and a bigger harddisk. Even have an IDE-SD adapter for replacing the harddisk whit an SD card, nice fast en quiet.

This works nicly. So i installed ClassicWB just to have a look. But i've a problem getting my Sweex Compact Flash PCMCIA adpater working on ClassicWB Full.

I downloaded the CF driver: http://aminet.net/search?query=cfd.lha
and i downloaded the Fat95 driver: http://aminet.net/search?query=fat95

On a clean 3.1 installation I just copy "compactflash.device" to Devs: and "CF0" to Devs: DosDrivers, after that i just run the installer from the Fat95, reboot and the CF Crad is working (just tested it today). But not on the Classic WB Full installation whit upgrade to OS 3.1. When i try to start the cfddebug program in the C drawer from the above CF driver it tells me that "compactflash.device" is not running. On the clean installation it just starts the debug tool.

So somehow copying the "compactflash.device" to Devs: does not mak it working.

Oh, and i miss the option "Show all files" in the workbench, don't know how te see hidden files other way than enabling that option. Did not configured Opus yet, so that one does not sees the harddisk it self.

Last edited by Roman78; 11 August 2016 at 09:56.
Roman78 is offline  
AdSense AdSense  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
PCMCIA CF adapter problem Kenan support.Hardware 11 13 June 2013 21:47
CF Adapter PCMCIA Drivers frikilokooo request.Other 1 15 June 2009 16:25
Adapter PCMCIA to USB frikilokooo support.Hardware 12 14 October 2007 23:59
PCMCIA 30 in 1 adapter ungi support.Hardware 1 31 July 2006 18:54
PCMCIA V-Adapter!! BarrySWE MarketPlace 7 11 October 2005 18:41

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 02:14.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.15142 seconds with 14 queries