English Amiga Board Amiga Lore


Go Back   English Amiga Board > Other Projects > project.WHDLoad > project.Killergorilla's WHD packs

 
 
Thread Tools
Old 04 January 2009, 03:46   #1
Retro-Nerd
Missile Command Champion

Retro-Nerd's Avatar
 
Join Date: Aug 2005
Location: Germany
Age: 45
Posts: 10,629
(ERROR) Shadow Warriors - DOS Error #219

Irek noticed this bug in the middle of Level 6. I can confirm this. You get the following message:

Quote:
DOS-Error #219 (Seek failure) on reading Disk.2
Irek will probably send a bug report today. Dark Angel is retired ages ago, so maybe Wepl fix it some day.
Retro-Nerd is offline  
AdSense AdSense  
Old 04 January 2009, 12:14   #2
dlfrsilver
CaptainM68K-SPS France
dlfrsilver's Avatar
 
Join Date: Dec 2004
Location: Melun nearby Paris/France
Age: 40
Posts: 7,065
Send a message via MSN to dlfrsilver
hi, it's due an unsupported version..... I have this problem with my version from the Justiciers 3 compilation.
dlfrsilver is offline  
Old 04 January 2009, 13:02   #3
Irek´72
´040 User
Irek´72's Avatar
 
Join Date: Jun 2008
Location: Emsland/Germany
Age: 45
Posts: 356
@ Retro-Nerd: Thank you for confirming.

@ dlfrsilver: Do you have a version that works without any problems?
Irek´72 is offline  
Old 04 January 2009, 15:58   #4
Retro-Nerd
Missile Command Champion

Retro-Nerd's Avatar
 
Join Date: Aug 2005
Location: Germany
Age: 45
Posts: 10,629
Quote:
Originally Posted by dlfrsilver View Post
hi, it's due an unsupported version..... I have this problem with my version from the Justiciers 3 compilation.
But KG used the normal retail version. The slave imager works fine with it. I would assume it's a problem with a "too new" WHDLoad version.

@ungi

Please could you post your preinstalled version? Sven used your original for the patch, as it seems. Only to verify that it's not an unsupported version error.

btw: Who is Brice Terzaghi? Is he registered here?

Last edited by Retro-Nerd; 04 January 2009 at 16:09.
Retro-Nerd is offline  
Old 04 January 2009, 16:16   #5
Irek´72
´040 User
Irek´72's Avatar
 
Join Date: Jun 2008
Location: Emsland/Germany
Age: 45
Posts: 356
Quote:
Originally Posted by Retro-Nerd View Post
But KG used the normal retail version. The slave imager works fine with it. I would assume it's a problem with a "too new" WHDLoad version.
I have had the same problem with WHDLoad 10
Irek´72 is offline  
Old 04 January 2009, 16:26   #6
Retro-Nerd
Missile Command Champion

Retro-Nerd's Avatar
 
Join Date: Aug 2005
Location: Germany
Age: 45
Posts: 10,629
The we have to wait for ungi. btw: The slave imager refuses to install with unsupported versions (i.e. SPS#1679).

So SPS# 0830 "should" work, i had no problems to install it.
Retro-Nerd is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
PCMCIA fault: DOS error code 225 - Not a valid DOS disk 4am support.Hardware 2 07 April 2012 10:20
DOS-Error #205 Badders project.WHDLoad 3 27 December 2011 23:14
dos error twizzle support.Games 10 04 March 2009 14:48
dos-error affleck support.Apps 4 22 October 2006 20:53
dos error 205 aldo support.Other 15 12 July 2006 05:47

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 12:04.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.12989 seconds with 12 queries