English Amiga Board


Go Back   English Amiga Board > Support > support.Other

 
 
Thread Tools
Old 20 August 2013, 14:15   #1
gemstone
 
Posts: n/a
Amiga 500 display problem

Hello

I have and amiga 500 with a display problem, I bought it a couple of years ago it recently set the amiga up again. When I went to play the games I noticed that the screen didn't look normal, it had a wavy look and sometimes the screen would go black and then come back again.
Any help is appreciated.

Also out of curiosity can faulty amiga games cause the guru meditation error?
 
Old 20 August 2013, 14:18   #2
s2325
Zone Friend

s2325's Avatar
 
Join Date: Jun 2006
Location: Gargore
Age: 38
Posts: 17,789
Maybe just change video cable, I think someone stored it in bad position. Your Amiga should be ok.
s2325 is offline  
Old 20 August 2013, 14:26   #3
FOL
PSPUAE DEV

FOL's Avatar
 
Join Date: Nov 2006
Location: Barry / UK
Age: 40
Posts: 5,657
Send a message via MSN to FOL
Quote:
Originally Posted by gemstone View Post
Hello

I have and amiga 500 with a display problem, I bought it a couple of years ago it recently set the amiga up again. When I went to play the games I noticed that the screen didn't look normal, it had a wavy look and sometimes the screen would go black and then come back again.
Any help is appreciated.

Also out of curiosity can faulty amiga games cause the guru meditation error?
Need more info.

You using, Modulator (A520) or RGB?
FOL is offline  
Old 20 August 2013, 14:29   #4
gemstone
 
Posts: n/a
Hello s2325 and Fol
Thank you for the quick replies. I am using an Amiga 520 modulator.
 
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Amiga 500 mouse problem TreyRandom support.Hardware 3 27 November 2007 14:28
Amiga 500 Problem Gary335 support.Hardware 8 19 October 2006 11:16
Amiga 500/1200 and LCD display wlcina support.Hardware 18 24 September 2004 23:37
Amiga 500 to scart problem Tolismlf support.Hardware 4 20 July 2004 10:57
Just bought an Amiga 500, but there is a possible problem one1 support.Hardware 16 25 May 2003 01:44

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 22:29.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.07197 seconds with 13 queries