English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 20 April 2010, 21:17   #1
jimmer78
Registered User
jimmer78's Avatar
 
Join Date: Jun 2008
Location: London
Posts: 133
060 & Indivision questions

Hi,

I have an apollo 1240 - I want it upgraded to an 060....apparently there's some dude in France that can do this - anyone know who it is and have contact details?

Also, where on earth do I get an Indivision AGA for my A1200? Sold out everywhere......

shall I just use a RGB to HDMI converter instead? 40 on ebay? Will it display workbench interlaced modes ok?

Any help with the above would be great.

Thank you.
jimmer78 is offline  
Old 20 April 2010, 22:02   #2
pmc
gone
pmc's Avatar
 
Join Date: Apr 2007
Location: completely gone
Posts: 1,596
The French guy you're talking about is Jean-Jacques Boulet.

His website is here: http://www.amigacenter.com/Homer.html
pmc is offline  
Old 20 April 2010, 23:34   #3
jimmer78
Registered User
jimmer78's Avatar
 
Join Date: Jun 2008
Location: London
Posts: 133
Hey thanks...

.....any idea where i can get the indivision?
jimmer78 is offline  
Old 20 April 2010, 23:49   #4
pmc
gone
pmc's Avatar
 
Join Date: Apr 2007
Location: completely gone
Posts: 1,596
Well... I've actually got a spare Indivision AGA board for A1200.

The ribbon cable is slightly damaged (plastic sheath scratched back to the wire in one place). This could probably be fixed / replaced pretty easily.

What I'm not sure about is whether the ribbon cable is the reason I used to get weird colours and other glitches when using it - bad enough that I stopped using it. I managed to get a new one for my A1200 shortly before they went out of stock.

Oh, and there's always http://www.amibay.com too where these boards sometimes come up for sale.
pmc is offline  
Old 20 April 2010, 23:53   #5
Foul
Registered User

Foul's Avatar
 
Join Date: Jun 2009
Location: Perigueux/France
Age: 45
Posts: 1,428
Send a message via ICQ to Foul Send a message via MSN to Foul
erhhh two indivisions
Foul is offline  
Old 21 April 2010, 00:04   #6
pmc
gone
pmc's Avatar
 
Join Date: Apr 2007
Location: completely gone
Posts: 1,596
@ Foul - LOL

Yeah, I know what you're saying but I've not really had too much need to bother messing around finding out whether it's the Indivision or the ribbon cable.

Plus I'm a bit nervous of doing too much playing with hardware stuff - my last A1200 had a meltdown - literally, smoke included.
pmc is offline  
Old 29 April 2010, 00:09   #7
jimmer78
Registered User
jimmer78's Avatar
 
Join Date: Jun 2008
Location: London
Posts: 133
Quote:
Originally Posted by pmc View Post
Well... I've actually got a spare Indivision AGA board for A1200.

The ribbon cable is slightly damaged (plastic sheath scratched back to the wire in one place). This could probably be fixed / replaced pretty easily.

What I'm not sure about is whether the ribbon cable is the reason I used to get weird colours and other glitches when using it - bad enough that I stopped using it. I managed to get a new one for my A1200 shortly before they went out of stock.

Oh, and there's always http://www.amibay.com too where these boards sometimes come up for sale.
How much do you want for it?

Cheers.
jimmer78 is offline  
Old 29 April 2010, 08:01   #8
alexh
Thalion Webshrine
alexh's Avatar
 
Join Date: Jan 2004
Location: Oxford
Posts: 12,229
The VGA cables are very cheap and easy to pick up either from any Indivision vendor or from PC shops.
alexh is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Compatibility Report: Indivision AGA Mk2 & Dell 2407WFP & Dell U2413M rikbliz support.Hardware 5 03 February 2015 14:39
For Sale: Amiga A1200, Mint & Recapped + BPPC 060/66 PPC330 & BVision PPC RTG fitzsteve MarketPlace 23 04 April 2013 23:23
Questions about usage 060+ZII gfx (A2000) radzik support.Hardware 11 17 February 2010 01:37
Blizzard 1260 & Indivision AGA Sallinen MarketPlace 28 30 January 2009 02:46
Catweasel Mk4 & Questions Zeewolf support.Hardware 28 07 November 2005 19:56

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 00:01.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.06806 seconds with 15 queries