English Amiga Board


Go Back   English Amiga Board > Support > support.WinFellow

 
 
Thread Tools
Old 25 December 2001, 08:35   #1
tomcat666
Retro Freak

tomcat666's Avatar
 
Join Date: Nov 2001
Location: Slovenia
Age: 46
Posts: 1,074
Screen refresh problems

Hi!

This problem is found also in the previous builds.

Anyway, when you turn on the 2xVertical pixels the animation gets REALLY jerky, i.e. no more smooth scrolling. 1xVertical is smooth as a baby's behind on my Voodo3 50Hz TV-out, and 2xHorizontal too, as soon as I turn on the 2xVertical everything is wrong

The machine is fast enough : 1.5Ghz PIV , Voodoo3 3000 TV-Out.

Best regards,
Tom-Cat
tomcat666 is offline  
Old 26 December 2001, 07:29   #2
tomcat666
Retro Freak

tomcat666's Avatar
 
Join Date: Nov 2001
Location: Slovenia
Age: 46
Posts: 1,074
no good

Unfortunetly interlace compensation doesnt look too good, since even with Low resolution animations the screen is being teared (i.e. every other frame every other row is updated, so every odd line is one frame behind the even lines).

I think this could be an easy bug to fix for who ever did the graphics update part in fellow. But then again, it might be not

TC
tomcat666 is offline  
Old 26 December 2001, 11:25   #3
Paul
RIP Friends
Paul's Avatar
 
Join Date: Sep 2005
Location: UK
Posts: 2,157
I find it the animation gets a bit jerky on some games as well until I turn 2xVertical and 2xHorizontal off. It could be the Anti-aliased Graphics making it jerky.
Paul is offline  
Old 26 December 2001, 17:42   #4
tomcat666
Retro Freak

tomcat666's Avatar
 
Join Date: Nov 2001
Location: Slovenia
Age: 46
Posts: 1,074
no antialiased graphics on v3

Yeah, I saw the thread about AA graphics, BUT on voodoo3 the graphics are never anti aliased, whichever resolution you select and if you select 2x hor & ver. ... strange. Anyway, should be getting a new geforce 2 soon, so this problem might dissapear then.

TC
tomcat666 is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Metropolice Demo screen resolution problems mfletcher support.Demos 10 01 June 2010 08:03
Picasso IV problems, messed up screen copperkid support.Hardware 4 16 March 2010 10:19
A500+ problems (Black Screen) Eny- support.Hardware 16 05 June 2004 20:09
1084S screen problems T_hairy_bootson support.Hardware 4 21 October 2003 20:27
GUI refresh problems + OpenGL Speed Problems in 0.821r4 Danny Bacon support.WinUAE 1 07 June 2002 18:57

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 11:25.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.09271 seconds with 13 queries