English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 28 September 2005, 00:14   #1
roberthazelby
Amiga user since 1990
 
Join Date: Sep 2005
Location: Bristol, England
Age: 44
Posts: 343
FFS/SFS/General Hard Drive Woes

(I did originally post something similar to this over on the SWAG mailing list, so apologies if you're already read it)

I've got an Amiga 1200 with 68030@50mhz, 32 megs of expansion RAM, and am running OS3.9.

I seem to be encountering some major problems with a 25 gig Maxtor hard drive.

I've partitioned the drive into 4 separate partitions, and originally formatted them using FFS. However, I'd forgotten just how poor the wonderful Amiga disk file system was, and I must have looked at the machine in a funny way once or twice as I keep getting block errors, and even finding partitions uninitialized.

Thinking that this was shoddy FFS at work I installed SFS. I've copied the SFS file into L: and when I load-up HD Toolbox I've added this as another file system to the list. I then partition one of the partitions with SFS.

Next, I reboot and try and `quick format`. When I do this the icon name changes to `busy`, but nothing else seems to happen.

If I re-boot and try a normal complete format the formatting gets to various different percentages before stopping.

I'm pretty sure the drive itself isn't at fault as it's not long come out of a PC where it was working without any problems at all.

Any pointers/suggestions would really, really be apprciated as I'm currently pulling out what hair I have left.

Kind regards,

Rob
roberthazelby is offline  
Old 28 September 2005, 00:45   #2
roberthazelby
Amiga user since 1990
 
Join Date: Sep 2005
Location: Bristol, England
Age: 44
Posts: 343
Ah, ignore this.

Found the answer here:

http://eab.abime.net/showthread.php?t=9910

Rob
roberthazelby is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard Drive Crashes Amiga on Write (SFS) Mnemesi support.Hardware 6 04 March 2012 19:47
FFS and SFS amigappc project.ClassicWB 8 07 January 2011 12:21
Hard drive woes... lost_lemming support.Hardware 23 15 September 2009 21:39
WHDLoad demos/games do not work on SFS; FFS is OK Lurbi project.ClassicWB 4 03 August 2009 00:50
Mounting FFS hard drive partition under K1.3 Dids support.Other 16 23 May 2008 12:38

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 15:35.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.05631 seconds with 13 queries