English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 11 December 2006, 16:24   #1
PiCiJi
Registered User
 
Join Date: Sep 2003
Location: germany
Age: 40
Posts: 265
savestates random problems

don't know if already mentioned. I am often using savestates. Sometimes savestates doesn't work and crash Winuae after loading. This can happen in most games (for example Scooby Doo, Hudson Hawk), maybe all, hard to say. In most cases no real problem, because it's happens rarely. But sometimes, for example Hudson Hawk, a savestate, which seems ok cause game crashes frequently.
PiCiJi is offline  
Old 11 December 2006, 19:43   #2
s2325
Zone Friend

s2325's Avatar
 
Join Date: Jun 2006
Location: Gargore
Age: 39
Posts: 17,789
Same with Lionheart, only in town level.
s2325 is offline  
Old 12 December 2006, 19:47   #3
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 44
Posts: 23,017
Quote:
Originally Posted by PiCiJi
crash Winuae after loading
Quote:
cause game crashes
These are quite different issues.. so which one is it?
Toni Wilen is offline  
Old 13 December 2006, 14:35   #4
PiCiJi
Registered User
 
Join Date: Sep 2003
Location: germany
Age: 40
Posts: 265
I mean: "Sometimes, Winuae saves corrupt savestate files, which cause game crashes or show screen garbage after loading."

Last edited by PiCiJi; 13 December 2006 at 14:41.
PiCiJi is offline  
Old 13 December 2006, 17:52   #5
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 44
Posts: 23,017
Most likely the usual "no blitter state save support, blitter will be finished immediately when saving state". Try enabling immediate blitter. (if game works with it)
Toni Wilen is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
SaveStates Retro1234 support.WinUAE 3 11 July 2019 23:03
Automatic Savestates Another World request.UAE Wishlist 12 17 January 2009 19:55
Open savestates in WinUAE Sigma request.UAE Wishlist 8 14 October 2008 12:07
autostart savestates: how to? moagt support.WinUAE 2 30 June 2008 22:07
Problems with loading savestates Melvein New to Emulation or Amiga scene 0 08 June 2003 13:25

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 03:48.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.06186 seconds with 13 queries