English Amiga Board


Go Back   English Amiga Board > Other Projects > project.MAGE

 
 
Thread Tools
Old 20 September 2008, 21:02   #1
neil324
Registered User
 
Join Date: Aug 2008
Location: england
Posts: 44
Error in gamebase

Getting an error when starting gamebase amiga.

Could not start the following config value:

Gamebase Amiga.uae

joyport0=mouse1

Do you want to run the game anyway?

Im using Vista anyone help. Also cant seem to get Deliplayer to work in Vista, get the message 'could not start Deliplayer'

Is their another music player you can use?

Many thanks
neil324 is offline  
AdSense AdSense  
Old 20 September 2008, 21:05   #2
Belgarath
HOL Team Member

Belgarath's Avatar
 
Join Date: Dec 2001
Location: Manchester
Posts: 2,392
Have you installed GameBase and/or WinUAE in your program files directory?
If so then that is probably the cause of your problem, Vista being the stupid POS it is doesn't like to modify files that are in the program files dir or subdirs of it or some such rubbish like that.
Belgarath is offline  
Old 20 September 2008, 21:46   #3
neil324
Registered User
 
Join Date: Aug 2008
Location: england
Posts: 44
Thank you moved Gamebase to C: and all is fine.


Any advice on Deliplayer?
neil324 is offline  
Old 20 September 2008, 22:08   #4
TCD
Registered User

TCD's Avatar
 
Join Date: Sep 2006
Location: Germany
Age: 39
Posts: 24,032
Hi neil324,

maybe you find something useful for using Deliplayer with Vista in this thread : http://eab.abime.net/showthread.php?t=34718
TCD is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
WHDLoad launches wrong Kickstart in Gamebase Amiga, causing a load error jamespstevenson project.MAGE 7 16 October 2010 09:23
Error launching WHDLoad games from Gamebase Amiga: jamespstevenson New to Emulation or Amiga scene 9 31 March 2009 02:05
Error running Gamebase [Amiga] 1.3 with WinUAE 1.3.2 jens198 project.MAGE 7 30 May 2007 12:58
runtime error 91 [in GameBase] Marcuz project.MAGE 11 02 May 2007 22:57

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 13:51.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.11678 seconds with 12 queries