English Amiga Board


Go Back   English Amiga Board > Support > support.Games

 
 
Thread Tools
Old 18 January 2018, 06:50   #1
source
Zone Friend
 
Join Date: Jul 2005
Location: Toronto, Canada
Posts: 706
issues with UGH on winuae

I have been trying to step up a fresh install on winuae. I have whdload installed and have downloaded ugh from whdownload. It will start but and playable but the bottom portion of the screen does not display. It cuts of the bottom half of the info bar at the bottom of the screen. I have tried different pal vs ntsc. I have an adf copy as well. when I try to boot it on the basic A500 configuration on WinUAE I get the same thing. I think that is it a setting in WinUAE itself. Any help would be appreciated


Thanks
source is offline  
Old 18 January 2018, 09:49   #2
DamienD
Global Moderator

DamienD's Avatar
 
Join Date: Aug 2005
Location: London / Sydney
Age: 43
Posts: 17,219
I use .ADFs and it work fine here source:



You haven't provided a screenshot of how it looks for you or given us important information like:

a) What display settings are you using?
b) What filter settings are you using?

Just a guess, but do you have "Scaling" set as "Default" under the "Filter" area?

Anyway, theses are the settings I'm using:

a) 720 x 576 Fullscreen
b) Line mode = Double
c) Scaling = No Scaling
DamienD is offline  
Old 18 January 2018, 15:06   #3
source
Zone Friend
 
Join Date: Jul 2005
Location: Toronto, Canada
Posts: 706
Thanks. I found the scaling tab and changed that. That seems to do the trick.
source is offline  
Old 18 January 2018, 15:27   #4
DamienD
Global Moderator

DamienD's Avatar
 
Join Date: Aug 2005
Location: London / Sydney
Age: 43
Posts: 17,219
Coolio

A question for Toni really... why is "Scaling" set as "Default" and not to "No scaling" on all Quickstarts?

From my experience; this distorts text / cuts graphics off games that use more than a standard 320x240 resolution...
DamienD is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ugh! clones s2325 Retrogaming General Discussion 7 07 January 2015 20:26
Ugh slave with CD32 pad support Asman project.WHDLoad 6 15 January 2014 05:32
Ripping - Ugh! maVado project.Sprites 5 14 November 2006 08:10
WinUAE 1.0 *Issues* Zetr0 support.WinUAE 34 28 July 2005 08:21
Found -> Ugh! (Was: Another Cave Puzzle Game) IanMac Looking for a game name ? 4 11 January 2004 23:13

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 07:31.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06218 seconds with 13 queries