English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 07 April 2007, 18:41   #1
cv643d
Registered User
cv643d's Avatar
 
Join Date: Jul 2002
Location: Stockholm/Sweden
Age: 36
Posts: 713
Eyetech Bmon problems

Hello,

I have an Eyetech Bmon monitorswitch, the one you can switch with a switch between AGA and CV643D.

I am running a CV643D connected to a Z2 bussboard on my A1200 and a DCE FF-scandoubler/flickerfixer.

I am having some major problems with getting good picture through the Bmon. With the stock cable I got with the DCE FF I get a slightly yellow picture when viewing native Amiga resolutions. With the cable I got with the Bmon colors look messed up in Amiga native resolutions.

Without the Bmon I get no problems at all. But it is a pain in the a** to switch cables with your hand.

Help me!!
cv643d is offline  
AdSense AdSense  
Advertisement:
AdSense AdSense  
Advertisement:
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eyetech CD Plus manual lambrettadave support.Hardware 14 22 November 2010 21:41
FS: Internal Scandoubler/Flickerfixer and BMON switcher DDNI MarketPlace 1 29 May 2008 11:17
A1200 Eyetech IDE 4 way Hougham support.Hardware 4 28 April 2008 22:20
Bmon (Bvision Adapter) THX1138 support.Hardware 1 09 May 2004 22:13
Eyetech [Mr_L] support.Hardware 2 31 December 2003 22:52

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 23:07.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Page generated in 0.08087 seconds with 11 queries