English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 13 July 2018, 08:52   #61
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 43
Posts: 21,891
Quote:
Originally Posted by hexaae View Post
b5.
Strange crash using PPaint for 30 min and switching WB/PPaint screens (LAMIGA+M or N).
Attached dmp:
https://nofile.io/f/f7pYcOcSK4V/winu....56_ppaint.zip
This does not help much because it is JIT that got confused. Real reason is unknown.
Toni Wilen is offline  
Old 14 July 2018, 17:38   #62
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italy)
Posts: 3,545
Ciao Toni, on all the beta 4.0.1 clipboards sharing (AmigaOS-Windows) does not work, 4.0.0 beta 13 works well.
AMIGASYSTEM is offline  
Old 14 July 2018, 18:25   #63
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 43
Posts: 21,891
Quote:
Originally Posted by AMIGASYSTEM View Post
Ciao Toni, on all the beta 4.0.1 clipboards sharing (AmigaOS-Windows) does not work, 4.0.0 beta 13 works well.
It sounds like you didn't try latest beta.
Toni Wilen is offline  
Old 14 July 2018, 20:57   #64
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 43
Posts: 21,891
http://www.winuae.net/files/b/winuae_4010b6.7z
http://www.winuae.net/files/b/winuae64_4010b6.7z

Beta 6: (Still some more days..)

- Statefiles now include full relative and absolute path (disks, harddrives etc), supports restoring statefile paths correctly even if relative path mode changed between save and restore. Old versions ignore new fields, old statefiles work like previously.
- If statefile was restored with disk image inserted in drive(s) but disk image was not found, saving statefile again made disk drive empty. (old bug)
- When tracing ('t' debugger command) STOP instruction in debugger, break first when STOP is executed (like previously), next trace waits until STOP instruction exits. Previously STOP activated debugger immediately again.
- Picasso96 statefile restore didn't restore screen state fully. (4.x bug)
Toni Wilen is offline  
Old 15 July 2018, 12:03   #65
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italy)
Posts: 3,545
Quote:
Originally Posted by Toni Wilen View Post
It sounds like you didn't try latest beta.
Ok Toni the beta 5 had escaped me, thank you
AMIGASYSTEM is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
WinUAE 3.6.0 beta series Toni Wilen support.WinUAE 410 27 January 2018 22:19
WinUAE 3.3.0 beta series Toni Wilen support.WinUAE 256 06 June 2016 15:36
WinUAE 2.4.0 beta series Toni Wilen support.WinUAE 342 29 March 2012 09:02
WinUAE 2.0.1 beta series Toni Wilen support.WinUAE 14 22 December 2009 18:46
WinUAE 1.6.1 beta series Toni Wilen support.WinUAE 54 18 June 2009 11:05

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 10:07.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.06376 seconds with 14 queries