English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware > Hardware pics

 
 
Thread Tools
Old 30 June 2018, 15:20   #161
kaneelschep
Registered User

 
Join Date: Jan 2017
Location: Holland
Posts: 67
Ah yes of course. I understand.
Since I have 3 more untouched ones I will just leave the 2 I allready modified like this.
The amiga 500 needs a df0 anyway. And I allready modified it to fit in the amiga like original.

I got some 5 amd xp2500+ pc workstations which were thrown out. They all had these panasonic diskdrives
kaneelschep is offline  
Old 02 July 2018, 17:52   #162
kaneelschep
Registered User

 
Join Date: Jan 2017
Location: Holland
Posts: 67
I made a df1. It doesnt work together with a df0 either. I also tried it with another panasonic drive as df0. I even used a floppy cable from a pc. :P
They dont work with other drives.
I just changed the 4000 back to single drive. Too bad though.
I also have a mitsumi from the list. Lets see what that does.
kaneelschep is offline  
Old 25 October 2018, 23:29   #163
lesta_smsc
Registered User

lesta_smsc's Avatar
 
Join Date: Feb 2012
Location: United Kingdom
Posts: 1,362
Sorry to revive an old thread but I have been given this drive and want to use it for the A500 that had a dead drive.

Unfortunately, the images in the first post by kipper2k no longer load so I'm wondering if someone could upload these or if kipper2k would be kind enough to update the original post with the newly uploaded pics

Thanks in advance! Will hopefully give this a bash on the weekend... but first need to test the drive works in a PC else it will be a wasted effort !

Sent from my SM-G925F using Tapatalk
lesta_smsc is offline  
Old 27 October 2018, 22:37   #164
supaduper
Registered User
supaduper's Avatar
 
Join Date: Oct 2012
Location: Birmingham UK
Posts: 854
Quote:
Originally Posted by lesta_smsc View Post
Sorry to revive an old thread but I have been given this drive and want to use it for the A500 that had a dead drive.

Unfortunately, the images in the first post by kipper2k no longer load so I'm wondering if someone could upload these or if kipper2k would be kind enough to update the original post with the newly uploaded pics

Thanks in advance! Will hopefully give this a bash on the weekend... but first need to test the drive works in a PC else it will be a wasted effort !

Sent from my SM-G925F using Tapatalk


HD-Disable

Last edited by supaduper; 27 October 2018 at 22:46.
supaduper is offline  
Old 10 November 2018, 23:33   #165
lesta_smsc
Registered User

lesta_smsc's Avatar
 
Join Date: Feb 2012
Location: United Kingdom
Posts: 1,362
Quote:
Originally Posted by supaduper View Post


HD-Disable
Thank you for sharing this! Sorry for delay in responding back
lesta_smsc is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sony monitor, PVM 1342Q and my Amiga tesla support.Hardware 0 17 March 2013 16:12
amiga rtc fix roy bates Hardware mods 2 07 October 2011 23:32
Trying to fix a Amiga A600HD Ioncannon support.Hardware 38 20 October 2009 20:19
SONY VAIO PCMCIA CD-ROM on an AMIGA 1200 Kinchan support.Hardware 5 28 January 2006 11:24
'Error code 121' - What does it mean? Tim Janssen request.Old Rare Games 11 13 November 2003 14:24

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 12:48.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.06747 seconds with 14 queries