English Amiga Board


Go Back   English Amiga Board > Support > support.Games

 
 
Thread Tools
Old 22 May 2001, 00:25   #1
Mangar
Got the fever back
Mangar's Avatar
 
Join Date: May 2001
Location: Toronto / Canada
Age: 47
Posts: 288
Amegas

Having a problem getting this one to work. Its part of an Amegas 1+2/crystal hammer comp.. anyone get it to work?
Mangar is offline  
Old 22 May 2001, 11:51   #2
Tim Janssen
Junior Member

Tim Janssen's Avatar
 
Join Date: Apr 2001
Location: Den Bosch / The Netherlands
Age: 43
Posts: 1,271
Corrupted graphics in Fellow DOS

I have the same ADF image as Mangar. When I try to run Amegas the game will work, but some sprites are disappeared and the bottom- and top-layer of the screen are corrupted.
I use Fellow for DOS when running the game on pc. Maybe the latest version of WinUAE will run Amegas properly.
Tim Janssen is offline  
Old 22 May 2001, 13:49   #3
Mangar
Got the fever back
Mangar's Avatar
 
Join Date: May 2001
Location: Toronto / Canada
Age: 47
Posts: 288
Great

Well, I was able to get it working with the latest version of winfellow. Which is good news.. Having a 100% success rate so far with the database. Well, until I get to arctic fox.. =(

Mangar is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Amegas with intro + trainer Old Fool request.Old Rare Games 0 28 July 2006 14:26
Amegas Drake1009 Amiga websites reviews 9 12 May 2002 03:54

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 03:09.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06367 seconds with 13 queries