English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 31 August 2018, 21:30   #1
amigakickstart
 
Posts: n/a
Expansion Boot ROMs location

Hi, I recently discovered you can use expansion roms; I'm interested in accelerators.

I have acquired the expansion_boot_roms.zip, it contains four folders:

accelerator
cartridge
harddrive
x86

It's obvious what these are and I've seen that I can navigate to a ROM file from within the Expansion section of WinUAE.

But I was wondering, is there a location I can keep these files so that they are automatically recognised when I select a board type on the left?

e.g. I choose Blizzard 2060 and then on the right Accelerator board ROM file drop down I can choose from all the 2060 revisions available?

I've tried putting them in the same location as System ROMs but this isn't working.
 
Old 01 September 2018, 09:24   #2
midimax
Registered User

 
Join Date: Aug 2014
Location: Germany
Posts: 19
Quote:
Originally Posted by amigakickstart View Post
I've tried putting them in the same location as System ROMs but this isn't working.
The "System ROMs" "Scan subfolders" box is checked and a "Rescan ROMs" done?

(But i have never installed all of them and just thrown the few that I needed in the System ROMs folder. So i am not sure the above suggested really works.)
midimax is offline  
Old 01 September 2018, 09:56   #3
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 44
Posts: 23,573
Put them in ROM directory (if in subdirectory: tick also scan subfolders checkbox). Then click Rescan ROMs.
Toni Wilen is offline  
Old 01 September 2018, 15:37   #4
amigakickstart
 
Posts: n/a
Aha! Thanks to both of you :-)

I forgot to rescan the ROMs!
 
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Expansion boot roms Dave_wb support.FS-UAE 2 03 February 2017 19:27
A4000T won't boot with A4000T ROMs, but boots with A4000D ROMs 8bitbubsy support.Hardware 13 16 December 2015 20:47
No Boot AmigaOS 4.1 - No Expansion lonestar support.WinUAE 16 22 June 2015 05:11
3.1 roms/slow boot question keitha1200 support.Hardware 21 24 June 2013 18:38
WTB: CDTV v2.0 Boot Roms amiman99 MarketPlace 7 18 July 2012 22:46

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 03:56.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.07918 seconds with 15 queries