English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware > Hardware pics

 
 
Thread Tools
Old 12 June 2016, 08:09   #1
Acill
Tech Guru

 
Join Date: Dec 2015
Location: Oxnard, CA
Posts: 82
A1200 recap progress

Some progress work on kreciu's A1200. This one came in with damage when it was shipped to him. SMD cap was broken off, the power connecter is very damaged and the coil below it was broken. I've desoldered all the caps, the old power connector and the coil. I'll be putting all new ones on next.



Acill is offline  
AdSense AdSense  
Old 18 September 2016, 03:21   #2
Prosonic
Registered User

 
Join Date: Mar 2013
Location: Morwell Victoria Australia
Age: 42
Posts: 77
this almost motivates me to recap mine, my modulator doesn't work as far as I can tell but I use an upscaler underside of the coil looks a mess or is that just flux
Prosonic is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Where can I get the Progress.gadget from? Tony Landais request.Apps 6 16 December 2015 20:16
3640 Refuses to work after recap Chucky support.Hardware 0 23 March 2015 23:47
My A500+ progress so far. Mogsy Hardware pics 16 02 March 2013 10:20
My A1200 progress ck1200 Hardware mods 19 07 October 2010 19:29

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 22:14.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.15578 seconds with 12 queries