English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 01 September 2013, 02:00   #1
Loedown
Precious & fragile things

 
Join Date: Feb 2009
Location: Victoria, Australia
Posts: 1,938
Indivision ECS Flashes Through Screen Under WB1.3, Fine Under 3.1

As the title reads, I get flashes through the picture in WB1.3 but fine under 3.1

On an A2000 with a stock PSU which has 22mV ripple on +5V, connecting the grounding pad to the board makes no difference and the core is flashed to 1.01

Anyone had any similar issues?
Loedown is offline  
AdSense AdSense  
Old 02 September 2013, 14:30   #2
Loedown
Precious & fragile things

 
Join Date: Feb 2009
Location: Victoria, Australia
Posts: 1,938
If anyone's had even similar issues or anything to do with flickering I would like to know. Seems that when the config tool is being used under 3.1 then it flashes the same way as it does under 1.3
Loedown is offline  
Old 02 September 2013, 15:01   #3
FOL
PSPUAE DEV

FOL's Avatar
 
Join Date: Nov 2006
Location: Barry / UK
Age: 39
Posts: 5,592
Send a message via MSN to FOL
Quote:
Originally Posted by Loedown View Post
If anyone's had even similar issues or anything to do with flickering I would like to know. Seems that when the config tool is being used under 3.1 then it flashes the same way as it does under 1.3
You haven't answered my questions. I would be able to tell for sure, if Im given the information I have asked for.
FOL is offline  
Old 02 September 2013, 15:34   #4
Loedown
Precious & fragile things

 
Join Date: Feb 2009
Location: Victoria, Australia
Posts: 1,938
Seems it's a secondary part of a fix that hasn't been applied, many thanks to FOL for pointing this out and sending me information on how to modify the board.
Loedown is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Indivision ECS scu98rkr support.Hardware 20 29 September 2016 09:40
[WTB] Indivision AGA (for CD32/4000) + Indivision ECS Seaside MarketPlace 3 15 March 2012 22:03
Indivision ECS CritAnime support.Hardware 3 02 November 2011 10:31
Indivision ECS amiga1 support.Hardware 12 01 June 2011 04:24
Trading my Indivision AGA for an Indivision ECS 8bitbubsy Swapshop 3 11 May 2011 23:02

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 06:43.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.05818 seconds with 15 queries