English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 27 March 2014, 21:18   #1
mfletcher
Bawbag.

mfletcher's Avatar
 
Join Date: Mar 2008
Location: Chicago, USA
Posts: 375
Faulty A1000 keyboard

I have an A1000 keyboard that works perfectly apart from the E key. Is this something that can be repaired or is my keyboard a lost cause?
mfletcher is offline  
Old 27 March 2014, 21:57   #2
bebek
Registered User
 
Join Date: Dec 2009
Location: Poole UK
Posts: 342
Quote:
Originally Posted by mfletcher View Post
I have an A1000 keyboard that works perfectly apart from the E key. Is this something that can be repaired or is my keyboard a lost cause?
You need to open it and find the fault. Then we can think about it.
bebek is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: A600 working, but faulty keyboard Akira MarketPlace 4 22 December 2013 20:27
Using A1000 Keyboard on A2000 bigbangtech Hardware mods 1 22 March 2013 21:21
A1000 keyboard-keys compatible with Cherry keyboard-keys? Centerguy support.Hardware 5 09 August 2010 01:56
A1000 keyboard with A1200? Possible? Andymiga support.Hardware 3 17 November 2008 00:57
using any Amiga keyboard with an A1000's keyboard socket boing_1000 support.Hardware 5 03 January 2007 03:55

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 12:41.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.05778 seconds with 15 queries