English Amiga Board Amiga Lore



Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 09 September 2002, 21:10   #1
Maverick357
Registered User
Maverick357's Avatar
 
Join Date: Jul 2001
Location: Bruxelles / Belgium
Age: 48
Posts: 176
Sound problems with WB (boot from hd)

Today i want to try to play with genetics species and when i want to play it (after have copy and installed to my hd) i got no sound !

I install then the sound driver needed 'Hai' or something like this that come with the game (i have deleted completely now because the game did not work with WinUAE, too slow and no sound, bah!) but i get no sound anymore in any programs.
The beep is gone too, no sound, no music, nothing.
I have deleted then this thing completely (from the hd), reboot but nothing !!!

Can somebody help me to get my sound back ?
Maverick357 is offline  
AdSense AdSense  
Advertisement:
Old 09 September 2002, 21:13   #2
Akira
Registered User

Akira's Avatar
 
Join Date: May 2001
Location: #
Posts: 13,179
AHI shouldn't interfere with soundplaying on non-AHI applications
Akira is offline  
Old 09 September 2002, 21:53   #3
Maverick357
Registered User
Maverick357's Avatar
 
Join Date: Jul 2001
Location: Bruxelles / Belgium
Age: 48
Posts: 176
In fact, yes Akira, he did it because now i don't have any sound or music.

Yesterday, i had every sound correct (i have played with pd game Bomberblast), and not a lot of crash of the amiga (not winUAE) like now.
Now i get an Amiga crash with a lot of programs (sounds crash ???) like copy/move file with dopus is done.

I have tested WinUAE with an old (very too old) backup of the amiga hardfile and everything is ok.

The OS is 3.9 with Picasso96 (installed today :-) )
Maverick357 is offline  
Old 09 September 2002, 22:04   #4
Akira
Registered User

Akira's Avatar
 
Join Date: May 2001
Location: #
Posts: 13,179
As I said AHI will NOT fuckup your other non-AHI sound apps, but it seems you did not correctly uninstall AHI.

I know Amiga is easier and in most cases you can just delete the dir and that's all, but stuff like AHI is not as easy to remove as that, methinks.

I suggest you make a clean new install.
Akira is offline  
Old 10 September 2002, 02:34   #5
Maverick357
Registered User
Maverick357's Avatar
 
Join Date: Jul 2001
Location: Bruxelles / Belgium
Age: 48
Posts: 176
Well, Akira, i finish to find what goes wrong with the sound... but too late aaaargh !!!

I have follow your advice: make a clean reinstall of everything.
- OS 3.1 + OS 3.9.
- Every Tools that i use anytime.
- and... some games.

Config the prefs and testing.

Ok now everithing is ok !

To finish the install, i install the Picasso96 and want play... but sound is gone... again !
Aaaargh.

That is a beautiful bug in the WinUAE 0.8.8 because when i use WinUAE 8.21 the sound/music is back ! Yeepeee.

I lose more than 4 hours to re-install everithing but that's life.

Thanks for your help Akira

No, no, really i thank you for your help.
No matter if i have must reinstall everithing, i know that whas you best advice you have for that moment because... sometimes nobody know what goes wrong with the Amiga/WinUAE :-)
Maverick357 is offline  
Old 10 September 2002, 06:09   #6
Akira
Registered User

Akira's Avatar
 
Join Date: May 2001
Location: #
Posts: 13,179
Shit, I told you, AHI should not mess with any non-AHI apps!!!

That's what happens when you use lameulators

No offence for Toni, who has made one of the BEST emus out there (along with CCS64)
Akira is offline  
Old 10 September 2002, 10:43   #7
Maverick357
Registered User
Maverick357's Avatar
 
Join Date: Jul 2001
Location: Bruxelles / Belgium
Age: 48
Posts: 176
Yes Akira, you say it right about Ahi.

Another bad thing that i think now about: Genetic Species.
I have erased from my hardfile (Amiga) and from my hd (the BIG zip file of > 70 Mo) because i whas thinking that he does not work on an emulator
I must download it again

If you like games like Quake, this seem a good choice for Amiga (full game, free game and 100% legal).
You can get it from Aminet (aminet/game/action/GS-FullGamexx 19 files to download).
I think that he give away this commercial game because the Amiga whas dead (in financial line a mean, the Amiga is really dead, is'nt ?) and it whas too late to sold it.

Seem to have very good graphics (for Amiga ) with a resolution of 640x480 (but a little bit slow on a emulator, you have a real Amiga i think, maybee you will have more speed to play (if you have an accelerator card).

For case of condor, there is no hope, this game does not work properly (crash of the Amiga), i read the post about it in eab.
Deleted !!!

Yes Akira, Toni Wilen have mad a titan work about WinUAE.
Now everybody can feel the Amiga like a real Amiga with this emulator, This is wonderfull because the dream came true thanks to Toni Wilen and his team.

I know too CCS64 (and use it a lot sometimes) but too bad there is no more update of this very good emulator.
Maverick357 is offline  
AdSense AdSense  
Advertisement:
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound is muffled after boot until change of settings - sound filter emulation issue? rsn8887 support.WinUAE 1 30 May 2010 20:44
A600 boot problems Krisu support.Hardware 9 06 March 2008 15:04
CDTV boot problems astuermer support.Hardware 3 26 May 2005 16:25
A1200 boot up problems someamigauser support.Hardware 7 30 September 2002 03:10
Boot Problems kmmc55 support.Hardware 22 14 August 2002 05:03

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 14:00.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Page generated in 0.11330 seconds with 12 queries