English Amiga Board Amiga Lore



Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 11 July 2007, 12:37   #1
zeb
 
Posts: n/a
Problem with installing Picasso96 driver

Hi,

I have got problem with installing Picasso96 driver under workbench 3.9. After I stalled workbench 3.9 I have tried to install Picasso96 driver but it says it cannot detect graphic board on my emulated Amiga. I did allocate memory for graphic card in WinUAE settings. I got to mention it had happened to me one long time ago but I donít remember solution. Another thing is when I go to Amiga boot menu and then expansion boards I can see there picasso96. Thanks for help.
 
AdSense AdSense  
Advertisement:
Old 11 July 2007, 13:24   #2
Mad-Matt
Longplayer
Mad-Matt's Avatar
 
Join Date: Jan 2005
Location: Lincoln / UK
Age: 34
Posts: 1,460
Send a message via ICQ to Mad-Matt Send a message via MSN to Mad-Matt
install picasso96 (on the os39cd part of contributions) it includes a uae option in its installer. then update the libsicasso96/rtg.lib withthe one distributed with latest winuae beta and you should be good to go.
Mad-Matt is offline  
Old 11 July 2007, 14:38   #3
zeb
 
Posts: n/a
Quote:
Originally Posted by Mad-Matt View Post
install picasso96 (on the os39cd part of contributions) it includes a uae option in its installer. then update the libsicasso96/rtg.lib withthe one distributed with latest winuae beta and you should be good to go.
Well for some unknown reasons I haven't got it on my cd image of OS39. But anyway would it be any diffrence with it ? Picasso96's installer cannot dectect graphic board and this is the problem.
 
Old 11 July 2007, 15:45   #4
Mad-Matt
Longplayer
Mad-Matt's Avatar
 
Join Date: Jan 2005
Location: Lincoln / UK
Age: 34
Posts: 1,460
Send a message via ICQ to Mad-Matt Send a message via MSN to Mad-Matt
upped latest version to the zone for you to try. As far as the emu is concerned it should by active when rtg memory is set in emu and at least workbench/kickstart 2 is used.
Mad-Matt is offline  
AdSense AdSense  
Advertisement:
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
IndivisionECS Picasso96 driver released today Ratte Amiga scene 33 18 October 2013 15:26
Picasso96, how to activate uaegfx driver ? Maverick357 support.WinUAE 7 21 February 2011 14:36
problem with picasso96 source support.Apps 5 29 July 2010 23:06
Picasso96/Scalos problem coze support.Apps 0 20 June 2007 16:21
Picasso96 problem Korgy support.WinUAE 4 04 June 2006 21:26

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 22:08.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Page generated in 0.10054 seconds with 12 queries