English Amiga Board


Go Back   English Amiga Board > Support > support.FS-UAE

 
 
Thread Tools
Old 17 July 2014, 08:35   #1
pixelsmack
 
Posts: n/a
Interesting OSX CPU utilization...thing.

So I am noticing my MBP getting rather hot. So much so that I also hear the fans spool up. I have a CPU usage gadget installed and I see each core randomly getting spiked at 100%. Never all cores at once though. It so quickly randomly hits each core at 100% that it begins to make sense why she's running hot. This happens when simply playing MODs with Eagle Player.

I don't see this behavior with WinUAE under Windows. Even when running Windows emulated under Parallels inside OSX.

Curious. ??
 
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS-UAE for G4 ppc OSX 10.5.8 elowan support.FS-UAE 35 10 November 2014 20:22
FS-UAE for OSX 10.5.8, help! amiman99 support.FS-UAE 3 30 June 2014 20:18
Question about FS-UAE on OSX ianwuk support.FS-UAE 2 14 January 2013 18:42
OSX Mod Player? chiark project.Mods Jukebox 5 10 February 2008 21:35
Is the a Mac (OSX) version? Retrofan project.MAGE 2 30 January 2008 00:39

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 12:51.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.05669 seconds with 13 queries