English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 25 August 2011, 12:10   #1
fil
Banned
 
Join Date: Sep 2004
Location: Birmingham, UK
Age: 40
Posts: 61
winuaeloader (whdload) reverting to kickstart 1.3

hello all

i'm trying to launch whdload games using winuaelauncher using kickstart 3.1 but everytime i set it to 3.1 save it and try to relaunch a game it keeps going back to kickstart 1.3

i've saved the whdload.uae configs inside the amiga gamebase directory as 3.1, the 'data' folder in winuaeloader and also the 'configurations' folder in winuae but it won't stay set

thanks all for your help
fil is offline  
AdSense AdSense  
Old 25 August 2011, 14:37   #2
fil
Banned
 
Join Date: Sep 2004
Location: Birmingham, UK
Age: 40
Posts: 61
ok i've fixed this one myself, i had to actually delete the section after kickstart_rom_file_id= it had 1.3 next to it even after i'd changed the kickstart to 3.1 (the line above)
cheers!
fil is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Updated WHDLoad.xml for WinUAELoader? Clark Kent project.Killergorilla's WHD packs 56 30 October 2014 09:47
WHDLOAD - kickstart problem GadgetUK support.Games 14 20 March 2013 13:26
Save states in WinUAELoader with WHDLoad rubikon support.WinUAE 0 06 November 2012 18:11
WinuaeLoader 1.70 sjakie43 support.Other 0 02 June 2009 21:27
Kickstart problem with WHDload... th4t1guy support.Apps 5 07 June 2004 23:58

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 22:44.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.10729 seconds with 12 queries