English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.FS-UAE

 
 
Thread Tools
Old 17 February 2017, 07:35   #1
D1mch
Registered User

 
Join Date: Feb 2017
Location: Moscow
Posts: 6
Question FS-UAE 2.83 + AmigaOS 4.1 = Black Screen

Hi everybody, I tried to install AmigaOS 4.1, on the latest version of the emulator FS-UAE, but after starting I see a black screen (without error message .. just black screen)..

Configuration:



Quote:
System Ubuntu 16.10 (Linux kernel: 4.8.0.37)
Intel Core i5-6200U
Ram: 4gb
Video 1: Intel HD 520
Video 2: NVIDIA GeForce GTX 930M
Nvidia driver 378.09
What is wrong?

Thanks

Last edited by D1mch; 17 February 2017 at 14:59.
D1mch is offline  
AdSense AdSense  
Old 17 February 2017, 14:47   #2
D1mch
Registered User

 
Join Date: Feb 2017
Location: Moscow
Posts: 6
I found a solution to the first problem.. But now have another one..



Last edited by D1mch; 17 February 2017 at 16:24.
D1mch is offline  
Old 18 February 2017, 11:46   #3
D1mch
Registered User

 
Join Date: Feb 2017
Location: Moscow
Posts: 6
Does anyone have a live?
D1mch is offline  
Old 18 February 2017, 11:57   #4
FrodeSolheim
FS-UAE Developer

FrodeSolheim's Avatar
 
Join Date: Dec 2011
Location: Førde, Norway
Age: 36
Posts: 3,366
Too many weird options (and some are incompatible / illegal).

Start with a new config, and *only* choose model Amiga 4000 / CyberStorm PPC (AmigaOS 4.x). Everything should be set up correctly for you then.

Just add media (HD, CD, etc) as needed.
FrodeSolheim is offline  
Old 18 February 2017, 12:24   #5
D1mch
Registered User

 
Join Date: Feb 2017
Location: Moscow
Posts: 6
Quote:
Start with a new config, and *only* choose model Amiga 4000 / CyberStorm PPC (AmigaOS 4.x). Everything should be set up correctly for you then.
Just add media (HD, CD, etc) as needed.
I did this .. see screenshots.. but after that I saw a blue screen ...

Last edited by D1mch; 18 February 2017 at 13:17.
D1mch is offline  
Old 18 February 2017, 12:26   #6
FrodeSolheim
FS-UAE Developer

FrodeSolheim's Avatar
 
Join Date: Dec 2011
Location: Førde, Norway
Age: 36
Posts: 3,366
No, I meant illegal as in invalid. For example, you have specified the cyberstorm ROM as extended ROM, that's wrong. And you cannot use UAEGFX with AmigaOS 4.1 for example.

Rename the cyberstorm ROM to just cyberstormppc.rom (put it in the Kickstarts folder) and it will be found automatically.
FrodeSolheim is offline  
Old 18 February 2017, 13:00   #7
D1mch
Registered User

 
Join Date: Feb 2017
Location: Moscow
Posts: 6
Quote:
Rename the cyberstorm ROM to just cyberstormppc.rom (put it in the Kickstarts folder) and it will be found automatically.
After that black screen.. nothing to happened..



or (with cyberstormppc.rom)



Quote:
And you cannot use UAEGFX with AmigaOS 4.1 for example.
now Picasso IV..

Last edited by D1mch; 18 February 2017 at 13:29.
D1mch is offline  
Old 18 February 2017, 13:39   #8
D1mch
Registered User

 
Join Date: Feb 2017
Location: Moscow
Posts: 6
Quote:
Start with a new config, and *only* choose model Amiga 4000 / CyberStorm PPC (AmigaOS 4.x). Everything should be set up correctly for you then.
After creating a new config everything is working, thank you!)
D1mch is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Black screen FS-UAE Arcade nnever2000 support.FS-UAE 10 25 February 2016 19:54
Full-screen mode black screen with Default refresh rate mark_k support.WinUAE 4 16 February 2016 20:29
Fs Uae and AmigaOs 4.1 on Tablet :-) tlosm support.FS-UAE 2 15 January 2016 22:08
[FOUND: PHANTASIE III!] 2D RPG game with map screen, "black background combat screen" Artifex 28 Looking for a game name ? 1 22 May 2014 17:42
Black screen in full screen but not full window Winuae all versions Mixter support.WinUAE 18 30 June 2013 00:45

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 05:40.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.14689 seconds with 14 queries