English Amiga Board Amiga Lore


Go Back   English Amiga Board > abime.net - Hosted Projects > project.ClassicWB

 
 
Thread Tools
Old 24 December 2007, 22:05   #1
Koot
 
Posts: n/a
Classic Wb install problem

Hello, i have a problem installing classic wb on a real amiga 1200.
I have got to the part where classic wb is installing on the amiga, it looks like it is installing but when i got to the part where i have to reboot the amiga it only shows an amiga dos screen at startup.
The same thing happens in winuae.
I use a cf card as a harddrive and i just cant figure out what im doing wrong.
Does anyone have some tips ??
Thanx..
 
AdSense AdSense  
Old 27 December 2007, 00:14   #2
Bloodwych
Moderator

Bloodwych's Avatar
 
Join Date: Jun 2001
Location: I'm behind you!
Posts: 3,763
Hi Koot and welcome to EAB.

I have no idea either. What version?

The install procedure works fine here in WinUAE. I don't have any experience with CF cards on real Amiga's so I can't help you with that part I'm afraid.
Bloodwych is offline  
Old 27 December 2007, 13:05   #3
Koot
 
Posts: n/a
Hello Bloodwych,

Thanx, and first i want to say what a great piece of work classic wb is.
I think it is great to see that the amiga still lives on...

The problem was that i didnt zip all the files in system therefore it missed some files.
Now in winuae i can install classic wb on a cf card and it boots from the card.
But i come across another problem, when i put the prepared cf card in the amiga it wont boot.
When i try to install it for real on the amiga (with system.zip on card) my miggy wont start the floppy with the real amiga install.
My goal is to prepare the cf card with winuae so i only have to put the card in the amiga to use it.
So i dont have save any floppies or use cables to transfer files between pc and amiga which take a lot of time.
Do you know if this is even possible ??
The cf card works on the amiga because i can install workbench 3.1 from real floppies and this works !
Greetz, Koot.
 
Old 27 December 2007, 14:09   #4
Bloodwych
Moderator

Bloodwych's Avatar
 
Join Date: Jun 2001
Location: I'm behind you!
Posts: 3,763
Thanks - I'm glad people get use out of the packs.

Perhaps the problem is that install disk tries to unzip "System.zip" on DH0:, but of course it may not be there because you're CF card may be designated a different name.

Is it a CF IDE adapter attached internally, or are you using the Amiga's PCMCIA port?

If Workbench 3.1 works, the ClassicWB should as well as the startup-sequence isn't much different.

Since your using a CF that can be accessed from WinUAE, don't bother with "System.zip" method or the install disk. Just copy the files directly from the HDF to your CF.

The "System.zip" method is only really for people who have to transfer the Workbench via a cable or floppy. Those who use WinUAE to read an Amiga hard drive or compact flash can just copy everything over directly without creating "System.zip".
Bloodwych is offline  
Old 27 December 2007, 14:37   #5
Koot
 
Posts: n/a
Hello Bloodwych,

Once again i tried to unzip system.zip in winuae with the real amiga install.adf.
When the install was finished i put the card into the amiga and it works !!

Im not quite sure what i have done wrong but i am glad that it finally works, i think its in the partioning of the drive where i named the drive HD0.

You said it would be easier to copy the hdf straight to the card but i tried that before and it failed, maybe it will work now.

Thanks for the support and keep up the great work !
 
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help required to install Classic WB on A1200 Plus4 project.ClassicWB 23 03 April 2011 23:25
which classic WB to install on real A1200? klx300r project.ClassicWB 9 16 January 2008 12:36
Bloodwych classic install on A1200 Dave_wb support.Apps 4 29 May 2005 13:02
Classic WorkBench 3.0 install package Bloodwych project.ClassicWB 25 07 December 2002 21:01
Can't install Bloodwych's Classic WB Jherek Carnelia project.ClassicWB 8 18 October 2002 21:20

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 18:02.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.16008 seconds with 12 queries