English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 04 January 2009, 15:28   #1
ami_junkie
 
Posts: n/a
HELP think my motherboard died :(

Hi, I think I blew up my A1200 motherboard, I was installing an Indivision AGA board after sanding it down, when I booted it up the board for some reason jumped up, I saw a scrambled screen after that the Amiga doesn`t boot anymore Does anyone know what I could do? I am a bit depressed now after getting the Indivision board and now the Amiga died ...
 
Old 04 January 2009, 15:33   #2
s2325
Zone Friend

s2325's Avatar
 
Join Date: Jun 2006
Location: Gargore
Age: 38
Posts: 17,789
jumped up?
s2325 is offline  
Old 04 January 2009, 15:54   #3
ami_junkie
 
Posts: n/a
well i guess maybe i had sanded it down too much so it is lose
 
Old 04 January 2009, 16:13   #4
macce2
Retro maniac

macce2's Avatar
 
Join Date: May 2005
Location: Finland
Age: 43
Posts: 856
Sometimes it works eventually again.. even if at first sight, it seems its broke :-)
macce2 is offline  
Old 04 January 2009, 17:12   #5
coze
hastala vista winny vista
coze's Avatar
 
Join Date: Feb 2006
Location: mt fuji
Age: 40
Posts: 1,333
Send a message via ICQ to coze Send a message via Yahoo to coze
if you can send it to me I can have a lookie. if you're lucky maybe only something replacable burned (ROM, resistors, some visible tracks etc ...)
coze is offline  
Old 04 January 2009, 17:52   #6
ami_junkie
 
Posts: n/a
@Coze, that would be great, if you don`t mind where are you in Japan?
 
Old 06 January 2009, 04:57   #7
NovaCoder
Registered User
NovaCoder's Avatar
 
Join Date: Sep 2007
Location: Melbourne/Australia
Posts: 3,516
Quote:
Originally Posted by ami_junkie View Post
Hi, I think I blew up my A1200 motherboard, I was installing an Indivision AGA board after sanding it down, when I booted it up the board for some reason jumped up, I saw a scrambled screen after that the Amiga doesn`t boot anymore Does anyone know what I could do? I am a bit depressed now after getting the Indivision board and now the Amiga died ...
How far did you sand...any pics?

With mine I just went down to the same level as the existing sanding 'mod' that is on one corner.

Take the Indivision off and check the output via RGB/Composite...does it look ok? Inspect your Indivision's contacts...are any out of alignment or dirty?
NovaCoder is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
My A4000D died voyager support.Hardware 3 11 March 2012 09:45
Help! One of my a1200s died! musojon74 support.Hardware 38 25 December 2011 16:13
Monitor just died edd_jedi support.Hardware 18 16 August 2010 18:28
Another IDE has died? JackTheKnife support.Hardware 33 28 November 2009 22:06
A2000HD died icewizard2k5 support.Hardware 12 25 February 2005 05:09

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 22:39.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.06751 seconds with 13 queries