English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 05 September 2018, 15:26   #21
kaneelschep
Registered User

 
Join Date: Jan 2017
Location: Holland
Posts: 63
Finally got around to it.
showconfig shows:

processor: cpu 68040/68040fpu
rom chips: AA PAL Alice (id=$0023), AA Lisa (id=@00F8)
VERS: Kickstart Version 39,106, Exec version 39,47, Disk version 40,42
Ram: Node type $A, Attributes $505 (FAST), at $7000000-$7FFFFFF (16.0 meg)
Node type $A, Attributes $703 (CHIP), at $2000-$1FFFFF (*2.0 meg)

BOARDS:
board (unidentified): prod=2193/1($891/$1)
(@s40000000, size 2meg, subsize same)

board + rom (HD?) (unidentified): prod=2193/2($891/$2) (@$e90000 64k)
board + rom (HD?) (unidentified): prod=1056/12($420/$c) (@$ea0000 64k)

I just dont remember what is used to show before at boards..
But now all the boards show up as unidentified.
Could that be an issue? Or nothing to worry about.
It seems the supra scsi I put in now, is not working either.

Daughterboard going? Or I read someone saying buster problem.
An other mentioned that he had the same and tested all of this and ended up getting the caps replaced and all worked again.
Ideas?
kaneelschep is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound buffer full when switching Amiga screen modes Leandro Jardim support.WinUAE 1 01 September 2015 11:16
2 X Aver v193W LCD monitors VGA Monitors kurtisebear MarketPlace 0 08 November 2013 12:48
Amiga Monitors BippyM MarketPlace 2 11 September 2013 23:26
2 X Amiga monitors ElectroBlaster MarketPlace 3 03 May 2007 00:49
Spectrum and Scandoubler not auto-switching Smiley support.Hardware 8 29 January 2007 22:37

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 06:18.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.08209 seconds with 14 queries