English Amiga Board


Go Back   English Amiga Board > Support > support.Other

 
 
Thread Tools
Old 16 October 2015, 17:58   #1
oddodo
Registered User

 
Join Date: Dec 2013
Location: The Neterlands
Posts: 109
ramlib error with my custom 3.9 kick winuae

I did every thing on mfilos hompage but with a lot of adfs i get this error

ramlib
program failed (error #80000002)
Wait to disk activity to finish

the ramlib in the kickstart = ramlib_40.2
oddodo is offline  
Old 16 October 2015, 23:24   #2
HanSolo
Registered User

 
Join Date: Aug 2014
Location: Gdynia/Poland
Posts: 162
Please write more details. Do you remove devs:amiga rom update file or rename it? You should.
HanSolo is offline  
Old 16 October 2015, 23:37   #3
oddodo
Registered User

 
Join Date: Dec 2013
Location: The Neterlands
Posts: 109
Problem solved many thanks :-)
oddodo is offline  
Old 18 October 2015, 15:16   #4
oddodo
Registered User

 
Join Date: Dec 2013
Location: The Neterlands
Posts: 109
It didn't work.i try to be a little bit more clear.In winuae it boots normal from HDD.
but when i want to load a Workbench or other adfs i get this ramlib error.I used restart and then load the adf.Also renamed the rom files.

LIBS:mathffp.library (These are my regged HSMathLibs that I included)
LIBS:mathieeesingbas.library (These are my regged HSMathLibs that I included)

http://www.mfilos.com/2010/12/guide-...kickstart.html

80000002

Last edited by oddodo; 18 October 2015 at 20:45.
oddodo is offline  
Old 19 October 2015, 17:05   #5
oddodo
Registered User

 
Join Date: Dec 2013
Location: The Neterlands
Posts: 109
It's normal :-D
oddodo is offline  
Old 20 October 2015, 14:51   #6
HanSolo
Registered User

 
Join Date: Aug 2014
Location: Gdynia/Poland
Posts: 162
But when you put orginal math libs into your custom 3.9 kickstart then it's ok ?
HanSolo is offline  
Old 20 October 2015, 17:38   #7
oddodo
Registered User

 
Join Date: Dec 2013
Location: The Neterlands
Posts: 109
no it's normal.i read it had some thing to do with the workbench.library
oddodo is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
ramlib program failed (error #80000004) on real Amiga Starglider 2 support.Other 47 31 May 2015 19:23
HELP! Mediator a4000 di - Ramlib error #80000004 chusete support.Hardware 9 03 November 2010 22:00
Error "ramlib/80000004" when initializing PicassoII ? astuermer support.Hardware 2 20 May 2005 12:00
Ramlib error on zorro cards Polar Turkey support.Hardware 2 26 November 2004 15:50
Run Time Error With Custom Configuration Titler support.WinUAE 8 24 November 2004 19:54

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 14:56.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06783 seconds with 13 queries