English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 16 January 2005, 14:12   #1
pjhutch
Peter
pjhutch's Avatar
 
Join Date: Oct 2004
Location: Sowerby Bridge,UK
Age: 53
Posts: 95
Winuae FAQ pages updated

I have completely updated the Winuae/E-UAE FAQ pages on my website:
http://www.hud.ac.uk/uae_faq.html

EDIT Paul:
The address is: http://www.pcguru.plus.com/uae_faq.html

Last edited by Paul; 16 January 2005 at 17:55.
pjhutch is offline  
Old 16 January 2005, 17:50   #2
Paul
RIP Friends
Paul's Avatar
 
Join Date: Sep 2005
Location: UK
Posts: 2,157
All I get is a 404 error at the moment

Edit, I just noticed, you are Peter Hutchison. I posted about your update here: http://eab.abime.net/showthread.php?t=16871

BTW Welcome to EAB

Last edited by Paul; 16 January 2005 at 17:59.
Paul is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Original Amiga 500 Drivesound for WinUAE (Updated Version) trackah123 support.WinUAE 8 23 September 2007 22:29
amigaworld MikeB's Guide for WinUAE updated Paul News 0 05 May 2006 20:09
Is there a comprehensive FAQ to run HD games in WinUAE? Aegothis support.WinUAE 0 20 February 2005 03:35
CAPS IPF Library Updated (required for new WinUAE) fiath News 0 31 July 2004 20:24

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 19:38.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.05934 seconds with 13 queries