English Amiga Board


Go Back   English Amiga Board > Support > support.Games

 
 
Thread Tools
Old 08 July 2003, 10:14   #1
Tim Janssen
Junior Member

Tim Janssen's Avatar
 
Join Date: Apr 2001
Location: Den Bosch / The Netherlands
Age: 43
Posts: 1,271
Question Cloud Kingdoms config?

Some time ago Cloud Kingdoms worked fine with some configurations of mine in WinUAE. Now I accidently have erased them and don't know anymore how to run this game.
When I load the game with Kickstart 1.3, 1 Mb, Match A500 speed, the game turns into a decrunching mode for eternity - lots of horizontal whirring lines are displayed.

Can anyone give or upload a configuration on which the game will run fine? Thank you.
Tim Janssen is offline  
Old 08 July 2003, 10:56   #2
Walker
Junior Member
Walker's Avatar
 
Join Date: Jun 2001
Location: Sweden
Age: 47
Posts: 595
Here's a working config, tested with the Paranoimia crack.
Attached Files
File Type: uae cloudkingdoms_0822r7.uae (7.0 KB, 128 views)
Walker is offline  
Old 08 July 2003, 12:25   #3
Tim Janssen
Junior Member

Tim Janssen's Avatar
 
Join Date: Apr 2001
Location: Den Bosch / The Netherlands
Age: 43
Posts: 1,271
Smile Thanks...

I will try the config out tonight. It was the Paranoia-crack which wasn't working btw.
Tim Janssen is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
req. Romance of Three Kingdoms II oldpx support.Games 48 18 September 2018 21:05
Kingdoms of England 1 & 2 Mindrax Games images which need to be WHDified 5 23 August 2010 01:05
Kingdoms of England 1+2 Fieldday Games images which need to be WHDified 0 27 September 2009 12:42
Kingdoms of england Widriksen request.Old Rare Games 1 19 May 2006 17:39
Cloud Kingdoms please Konrad request.Old Rare Games 4 10 May 2002 20:39

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 18:37.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.07172 seconds with 14 queries